ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Dogbone mount alignment



finch wxm

ClioSport Club Member
  clio 172
Whats the best way to get the dogbone hole aligned with the subframe ?

With the dogbone bolted into gearbox case the hole is not close enough to get bolt in. I loosened off the upper engine mount to make sure its as far back but still not enough.

I'm wondering if the exhaust or manifold is preventing the additonal movement it needs. I'm struggling for room in garage and engine , subframe exhaust etc has only just been installed , its a standard dogmount
 

sennaalbronda

ClioSport Club Member
  clio 172 ph1
Whats the best way to get the dogbone hole aligned with the subframe ?

With the dogbone bolted into gearbox case the hole is not close enough to get bolt in. I loosened off the upper engine mount to make sure its as far back but still not enough.

I'm wondering if the exhaust or manifold is preventing the additonal movement it needs. I'm struggling for room in garage and engine , subframe exhaust etc has only just been installed , its a standard dogmount
Any pics?

Verstuurd vanaf mijn SM-N950F met Tapatalk
 

sennaalbronda

ClioSport Club Member
  clio 172 ph1
Didnt take any , i reckon it needs 10mm cant see any of the dogmount hole where the subframe hole is
You can tilt the engine, if you havent tried that already, should be easy to do

Verstuurd vanaf mijn SM-N950F met Tapatalk
 

finch wxm

ClioSport Club Member
  clio 172
Yeah im thinking the manifold and exhaust may have been stopping me tilting it , i didnt have much time to mess around to be fair.
 


Top