ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Dash and electronics resetting?



  2003 Clio 172
Hi gang

Something new now :/

Over the past week or so, when I have started the car after it sitting overnight, all my counters have reset. Mpg, trip etc

To add to the oddness, my automatic headlights setting (i.e. come on with ignition) was also lost this morning and I had to do the "double-flick" of the stalk to re-enable them

The car has no problem starting at all so I am not immediately sure this is the battery

And thinking about it, even last time I pulled the battery out the trip values, mpg etc all remained and the headlight auto setting most certainly did

Any thoughts?

J
 

MRBILLYUK

ClioSport Club Member
  FF Jeden Osiem Dwa
Maybe a bad earth?
I have weird thing that happens to my 182 after sitting overnight, but only if its cold and showing 5 degrees or less.
I usually leave the car to idle for a few mins to warm up, but if I don't and drive off more or less straight away the auto door lock comes on, the dashboard lights all come on for a split second and all the odometer settings go to zero. My auto lights don't reset though like yours.
I've never got to the bottom of this. The battery is a relatively new Varta silver battery which always hold a charge.
It's something I've leant to live with.
Do you leave it to warm up first for 3 or 4 mins or drive off straight away?
 
  2003 Clio 172
Hey bud.......no, I never hang around. I have had this auld dog for 11 years now and this is new to me

Oh yeah, will have to check the earths........which ones are the main ones?
 

MRBILLYUK

ClioSport Club Member
  FF Jeden Osiem Dwa
Hey bud.......no, I never hang around. I have had this auld dog for 11 years now and this is new to me

Oh yeah, will have to check the earths........which ones are the main ones?
Check your battery earth and gearbox earth. My earths are all good so I don't know why mines does this.
I've had mine 15 years and it's done this for probably the last 3 years.
So yours only does it after being left overnight and it's cold outside?
Try leaving the engine running for 3 or 4 mins so the engine warms up a bit and see if it still does it.
Mines definitely triggered by the auto lock, as soon as I drive away when the engines cold all the lights come on and the odometer resets. Or if I press the button to lock all the doors it does it when cold.
 


Top