ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

200 EDC CHECK AUTO GEARBOX NO DRIVE



  Clio RS
Hi all,

I’ve gone back to my car after a year of it being sat, installed a battery from another car and I’ve got ‘check auto gearbox’ and total loss of drive. No gear selection and I’m being told by the car to select P.

Any thoughts on this will be welcomed.
 

SiC

ClioSport Club Member
Sounds like the gear selector switch doesn't know its in Park. Have you tried cycling through all the positions? Might be lucky and get the switch cleaned up.

Also worth checking the connections. Not just corrosion, but also if its been left a year there is a possibility rodents could have chewed through something!
 
  Clio RS
Thanks for replying, it knows I’m trying to select a gear as it tells me to engage ‘P’ so there is a signal just no engagement from the box to the car? I’ve got a diagnostic scheduled for it tomorrow let’s hope it’s nothing too serious. I’ve tried using a different battery to no avail, will try cleaning the connections and unplugging then replugging.
 

Matt Cup

ClioSport Club Member
  R53
Have you got a fault code reader? You could see if anything comes up, clear them off and hopefully that’ll sort it. Sometimes old dead batteries mess up electronics and a quick reset of codes usually does the trick.
 
  Clio RS
Yeah I’m having someone come tomorrow with a diagnostic tool so can get them cleared up. Tbf I don’t think it’s a simple coding issue, seems like something has failed. I know some guys were having battery issues but I’ve eliminated that by changing the old batt for a new one
 


Top