ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Central Locking Broke



Coops Mk1

ClioSport Club Member
  Lots of Scrap...
Likely to be the phase 1 UCH thing? I know its not UCH but its basically same thing as the later models aint it?

key starts car, button in car locks/unlocks doors fine.

tried the re-sync procedure, get it to light constantly on but the car then doesn't read the key when I press the button on it

tried new battery

is there an actual sensor that reads the plip? or is that built into the UCH thing
 
  Mec 350 slk manual
Coops i would like the answer to this as mine works some times and then it plays up and have to go round each lock with the key .
 
  16v 1.6 Clio MK2
does the red light flash on the key when you press it? if not the button could be broke, i repair these on the cheap.
 

Coops Mk1

ClioSport Club Member
  Lots of Scrap...
button is fine and light flashes as it should

most annoyingly is it all worked fine in the phase 1, transferred all the wiring into the mk1 and now it doesn't work.
 


Top