Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • When you purchase through links on our site, we may earn an affiliate commission. Read more here.

Clio non start + no headlights

  clio 1.2
Hineveryone. Got a MK3 Clio DCI. Just changed the fuel system cambelt and pump.

Borrowed a snap on solus to program injectors. All was good, clicking round checking for codes and clearing them.
No when I try to start the car..nothing,not even a click. Also since this the headlights will not work and I get STOP message.
Engine was running moments before the issue.

I'm at a loss. It's like I've managed to unprogram something that controls the lights and engine.
Can't even see the injector program option now.

It was raining whilst I was out there, bonnet up. Tried looking for popped fuses under there or to see if anything shorted and nothing.

At a complete loss. Anyone got any advixe. Cheers
  clio 1.2
been playing about with it today, turn lights on STOP and a buzz from what i thought was ecu. turns out theres a fuse box next to it with relays. have to order some in, £10 a go eesh!
ran a wire from battery to starter and it fired up. theres some relays in the same box that seem to control this. hopefully get it sorted. either way update soon
  renault clio 1.4 16v
there are 3 little black relays that control the ignition, rad fan etc, as well as the bigger ones that run the heavy load stuff, if the starter isnt kicking in then try changing the starter relay, if its swinging but not firing you can try swapping the little black relays around, also make sure none of the fuses are blown... you can check the relays by pulling them out and putting 12 volts on the relay coil lines, you should hear a click, if theres no click then its toast
  clio 1.2
Had a mechanic over to have a look. Pointed out the fuse box and left it at that. Got in there with a multi meter everything fine. Went through everything again. Found the problem. Popped fuse on the battery terminal.

I don't feel that daft for missing it seeing as a mechanic didn't even catch onto it. Either way, solved with the problem posted unlike all other threads I looked into.

Cheers for youre response rok