ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Possible causes of missfire - checked all sorts



bloke

ClioSport Club Member
  dan's cast offs.
odd, sure they are genuine? weren't off ebay for about £40 for a set?
 

bloke

ClioSport Club Member
  dan's cast offs.
i'd be suspicious at the price. have they got the logo molded in?
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
If the injectors werent in magnetti marelli bags they are probably aftermarket knockoff
 
@ Bashracing .......
I have checked the compression it's 180/195/180/180 for 1,2,3,4 ..... tested with all plugs out running engine on starter motor until the gauge maxes out
I have checked and swapped around the plugs (fairly new)
I have changed the coil for new
I have changed the HT leads for new
I have changed all four injectors for new
I have swapped the O2 sensors around
nothing seems to fix it .......
=> flashing engine warning light ..... only at low speed/stop/start .... goes off during any continuous use after a few minutes .... no power loss at any point
error message is alway 'misfire cylinder 1'
Well for completeness ... in case someone comes back to this thread .... The car if fixed for the price of an inlet manifold gasket !!! seems there was a small leak, that was enough to confuse the electronics at tick-over with no load ...... IF you have the same problem it's a lot cheaper to start with this than injectors, etc.
 


Top