ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • When you purchase through links on our site, we may earn an affiliate commission. Read more here.

Taking an interface out of passive mode on a cisco router.



  Shed.
Hi guys, how do i take an interface out of passive mode?

show run is as follows:

Code:
BRANCH1#sh run
Building configuration...

Current configuration : 693 bytes
!
version 12.3
no service password-encryption
!
hostname BRANCH1
!
!
!
!
!
ip ssh version 1
no ip domain-lookup
!
!
interface FastEthernet0/0
 ip address 172.18.129.1 255.255.255.240
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 209.165.202.130 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 209.165.202.137 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
[B]router eigrp 2
 passive-interface FastEthernet0/0[/B]
 network 209.165.202.136 0.0.0.3
 network 172.18.129.0 0.0.0.7
 no auto-summary
!
ip classless
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
!
end
 


Top