ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Washer jet problem!!



  Dynamique S 138
Well my washer jets aren't working, you can hear the motor working, niether front or back work. About a week ago when i used them they spluttered a lot and it started squirting air out with the water, sorry not the best description, now nothing comes out front or rear jets and all you can hear is just the motor working :( any ideas??
 
  RARE Unmolested Corsa sxi
obvious but put water in the container??.. not intended to make u sound stupid by the way.
 

MRBILLYUK

ClioSport Club Member
  FF Jeden Osiem Dwa
Did you let the bottle run dry at any time . Sometimes you can get a build up of sludge in the bottom of the bottle and it'll block the pipes .
 
  Dynamique S 138
no nothing leaking, did let it go down to the bottom as it was raining on the motorway and loads of spray, how do i clear it if its a blocked pipe then? its doing my nut in lol
 

MRBILLYUK

ClioSport Club Member
  FF Jeden Osiem Dwa
Sounds like its blocked at the bottle end . I've never took the bottle out so not sure really . You could try blowing compressed air down one of the pipes and see if it unblocks it at the bottle end .Other than that fcuk knows mate , sorry .
 
  Dynamique S 138
well syphoned out the bottle and it kind of works, lacks water pressure though and it still splutters out
 


Top