ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Recent content by Fishfire

  1. Fishfire

    Clio 172 turbo - not quite running right

    Yep. They're the same 172/182/197/200
  2. Fishfire

    Clio 172 turbo - not quite running right

    Got a TB coming from a clio 200, and two new Bosch lambdas coming from Autodoc. Oddly the rear lambda wasn't reading at all, though I am wondering if the EFI map has deleted it. Dies say in the blurb that post cat O2 csn be removed 🤷‍♂️ I cleared the codes, and the only one that comes back is...
  3. Fishfire

    Clio 172 turbo - not quite running right

    @SteveC_1879 Diagnostics results make interesting reading. So that looks like both lambda and throttle body issues, as thought. I did record some lambda live streaming too:
  4. Fishfire

    Clio 172 turbo - not quite running right

    Found bosch lambda sensors for £35 each, so I've ordered them. Prob not a bad call to change them regardless, and as you said, it may be the source of the issue
  5. Fishfire

    Clio 172 turbo - not quite running right

    Thanks Steve....I'll give that a bash!
  6. Fishfire

    Clio 172 turbo - not quite running right

    The initial sound you hear in the vid is the carbon canister, but the rest, and the continuous whining noise is 100% coming from the TB
  7. Fishfire

    Clio 172 turbo - not quite running right

    The idle levels out after 30 seconds or so, but when you dab the throttle it bogs down, almost stalls, then picks up. Combined with awful noise the TB is making, I'm hoping its gonna be an easy fix! I've got a basic scan tool that threw up a p0130 but after clearing it, it's not come back...
  8. Fishfire

    Clio 172 turbo - not quite running right

    So.....I think the TB may be the issue?!
  9. Fishfire

    Clio 182 Turbo

    I've used wrap around heat shielding on my silicon pipe. Looks like it'll do the job. Got loads left over if ya want some to use on your silicon pipe? Happy to put a length of it in the post to you 😀
  10. Fishfire

    Clio 172 turbo - not quite running right

    I'll get my mates machine hooked up....its a couple of grands worth, so I'd like to think it'll be able to hook into everything. Compression test will be done tomorrow. I misplaced my compression tester so didn't get a chance to test it the last few days. Engine was running fine before...
  11. Fishfire

    Clio 172 turbo - not quite running right

    Clip? I've got a friend who has an all singing all dancing diagnostics machine? Anything in particular I should look at?
  12. Fishfire

    Clio 172 turbo - not quite running right

    It's had the EFI turbo ecu flash (which will need a tweak due to a slightly larger turbo) Idle does smooth out the warmer it gets, but its the hesitation/bogging and the occasional mini back fires (for want of a better word) that's got me scratching my head.
  13. Fishfire

    Clio 172 turbo - not quite running right

    Hi All, Hoping someone can suggest areas to look at with my newly converted 172 turbo. Long story short, the engine bent the intake valves a year ago so I decided to rebuild the head, and reinstalled prior to doing the turbo conversion. New valves were professionally fitted and seated with a...
  14. Fishfire

    HT Leads

    I think I know the answer, but after confirmation. Just reinstalled my engine after a turbo conversion and on start up, it's running rough as a badgers arse, and after a little drive it feels very much like its running on 3 cylinders. So after a bit of headscratching and looking, I spotted no.4...
  15. Fishfire

    Clio 182 Turbo

    So, I've just ordered a hose heat protection wrap around blanket thing. That should fix it
Top