ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

amp not powering up



  Audi A3 TDI 170 B.E.


have you got power at the amp termials? (end of wires.)

just a question of going through everything step by step!
 
  1995 Mondeo Speed Machine


Remote on wire deffo connected?

Failing that, check all the fuses, end connections and the earth point.
 
  182 Full Fat


Probably the earthing. Stick the black wire on a bolt that you know will give a good earth.



DONT GIVE UP!!
 


hmmm ok, a brand new fuse went in, terminals is in, it could be the remote wire- how do you do that? and its defo not the earth wire cuz i solderd it in!
 
  Audi A3 TDI 170 B.E.


remote lead goes to headunit

so when you turn on hu the amp powers up and off when hu is off
 
  182 Full Fat


I took remote wire by reaching under roof lining to aerial stump. Its easy as you crease roof lining on. Not sure what model clio you have but mine is 182 so aerial is at back of roof.



Failing that take wire from headunit
 
  Polo + Micra


yeah remote could be taken off your switched +ve at the hu if you have popped your hu remote fuse
 
  182 Full Fat


Good luck sandshrew. I meant to say in last message, it isnt easy to reach into roof because of lining. I just did it because it was at back of car where I fitted my sub. So saved me feeding remote wire from HU to the boot
 

Da

  Less


am i being stupid, but how do you get a remote feed from the aerial stump?? :confused: its not a power aerial?
 


think i will just do it from the hu. unless it will reach the ariel from a mk one clio?

and i just starded a new apprentice sparkie job 2day. lol.
 
  Polo + Micra


Quote: Originally posted by sandshrew3000 on 18 July 2005
think i will just do it from the hu. unless it will reach the ariel from a mk one clio?and i just starded a new apprentice sparkie job 2day. lol.


bloody sparks are 10 a penny:D
 

Da

  Less


Quote: Originally posted by Dink on 18 July 2005


Quote: Originally posted by sandshrew3000 on 18 July 2005


think i will just do it from the hu. unless it will reach the ariel from a mk one clio?

and i just starded a new apprentice sparkie job 2day. lol.


bloody sparks are 10 a penny:D
£10 an hour ;)
 
  182 Full Fat


Works for me!

When the HU is switched on it sends power to the aerial. Just by the aerial stump is a connector which you can take the remote power from.

Different I know but it works!!
 
  Polo + Micra


Quote: Originally posted by Daz_2427 on 18 July 2005
Quote: Originally posted by Dink on 18 July 2005Quote: Originally posted by sandshrew3000 on 18 July 2005 think i will just do it from the hu. unless it will reach the ariel from a mk one clio?and i just starded a new apprentice sparkie job 2day. lol.
[/QUOTE]

bloody sparks are 10 a penny:D [/QUOTE]£10 an hour ;)

10.57:p
 
  Polo + Micra


w**ker lol

need to apply for my approved.


yeah does seem strange you can get a +ve at the aerial. but if you can use the remote wire off the hu
 
  182 Full Fat


It must work because only when HU is on it sends power to amp (like a switch) Another option I suppose.



I did the same thing in the birds Cooper S because to get the HU out of one of those is a joke. 4 screws then the cup holders. Too much like hard work so I went for the aerial.

Although I will say the aerial is always live (whether HU on or off) when engine is running.
 


put the romote lead in but still nothing happening and also im not getting sound out the bak speakers.

anyother suggestions? its a sony cdx 3350 hu and a toxic tx-500 amp. btw.
 
  clio si dti


buy yourself a multimetre £5 atleast then you can check all three wires, live, earth and remote and if all seems to be fine amp may be nackered
 


it was a broked fuse, even tho it was brand new! just got to hide the wires now and fit the head unit propery as it keeps jumping, thanks for the help folks!
 


Top