ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Amp & Underseat Sub With Original Head Unit.



fatboymal

ClioSport Club Member
  Clio 182
I know that the best advice is to ditch the original head unit in my 2004 Clio 182. However, I would like to keep it looking original, so I'm going to stick with the Cabasse. I already have the Pioneer TS-Q131C door speakers and tweeters that I fitted years ago (and made very little difference). I wanted to update the capability a bit though, so I have bought the Connects2 CTARNBT003 to give Bluetooth capability, which I believe only takes up the CD changer port on the back of the head unit.

Whilst I am there though, I thought it would be good to improve the sound quality using a small hidden amp and an underseat sub (to fill out the sound only). I know the head unit is going to be a limiting factor and I'm not going to get anything to impress an audiophile but a generall improvement would be good.

What I can't work out is what cabling/harnesses I need. I was thinking of the Pioneer WX130 sub, under the passenger seat, and the Pioneer D1004 amp behind the dash.

So for this, I assume a need an adapter/harness from the Renault speaker cables to iso, to fit on the output side of the amp, which is freely available, but also the inverse to connect the output of the head unit to the input of the amp? And how does the sub connect to the amp and/or the head unit??

Help! Any assistance gratefully received.
 

fatboymal

ClioSport Club Member
  Clio 182
Just buy the swe1200 as a package mate

Thanks. I saw that but didn't realise that it was both amp and sub! Sounds good and solves the connection from amp to sub.

Still confused on the cabling needed from head unit to amp and amp to speaker harness though...
 

fatboymal

ClioSport Club Member
  Clio 182
Actually, the supplied amp with the Alpine SWE 1200 doesn't power speakers does it? Just the sub.
 

fatboymal

ClioSport Club Member
  Clio 182
Finally worked out that the head unit uses standard ISO connectors?!! So no adapter harnesses needed.
 
  Clio mk3 1.4
I assume you've sorted it?
If not, the only thing you need to do from the original headunit is tap into the speaker cable for the subs amp.
I assume you know how about the rem cable and the rest
 

fatboymal

ClioSport Club Member
  Clio 182
So I didn’t buy a sub in the end. I bought a Connects2 Bluetooth adaptor that simply plugs into the cd changer port on the stereo and works very well.

I also bought a Pioneer 4 channel amp which again simply plugs in. However, the 182 has six speakers and the 4 channels amplified are the rear speakers and the front tweeters, so there is no sound at all through the door speakers.

I assume I’ll need to rewire the plugs from the stereo to the amp to amplify the front door speakers and tweeters and just have the rear speakers bypass the amp, any ideas on how best to do it? Or would I be better amplifying the 4 speakers and not the tweeters? Help!
 
  monaco 172
The front speakers are wired to the tweeters on the dash, you must have tapped the wire in the wrong place.

If you wire your amp to the front speaker wires behind the head unit this will send power to the door speakers and the tweeters.

Sorry didn't realise you've already swapped out the speakers.

The tweeters and door speakers should both wire into a crossover, the crossover then has the input from the amp and splits it between the 2
 

fatboymal

ClioSport Club Member
  Clio 182
The front speakers are wired to the tweeters on the dash, you must have tapped the wire in the wrong place.

If you wire your amp to the front speaker wires behind the head unit this will send power to the door speakers and the tweeters.

Sorry didn't realise you've already swapped out the speakers.

The tweeters and door speakers should both wire into a crossover, the crossover then has the input from the amp and splits it between the 2

Thanks for the reply. The Pioneer door speakers and tweeters just plugged straight in to the standard wiring and the amp is using the standard iso plugs so I’m now confused as hell as to why the tweeters are working but the door speakers aren’t!
 

fatboymal

ClioSport Club Member
  Clio 182
Do they work if plugged back into the headunit rather than the amp?

Yes they do. All 6 speakers work when plugged directly into the headunit. Only the rear speakers and dash tweeters when through the amp. Thanks again.
 


Top