ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Car conked out..





Hi Guys

New bloke here.

My lads Clio died today and he had to have it towed home, seems the engine just stopped making power, he said the car actually continued to tick over but felt like the throttle was disconnected. The car will now not start up atall.

I know a bit about Injection in 10 and 20v audis but not a clue about Clios, could someone suggest the best place to start faultfinding?

TIA

John
 


mine did that and found out in the end that it was just the battery being completely flat:oops:

might not be the same problem tho
 


Ok, its a 96 1.2 Oasis 3 door hatch with 51,000 miles on it.

Battery is ok, it still cranks over but no life, seems like its run out of petrol

but guage still reads 1/2 full.

Thanks for the replies :eek:)
 


have u checked that the fuel gauge aint knackered and that it does have fuel? mine doesnt go below 1/4 most of the time. it just gets stuck there. so i know if ive been on a 1/4 for a day or too. its gonna be empty so fill it up!
 
  Was a Clio 1.8 16v


Rotary arm sounds like the source. Buy a new dissy cap too! Only a tenner to put right. My Golf did that but the engine would rev but have little power when releasing clutch or flooring it.

Try pumping accelarator pedal a few times with electrics on before starting ignition. Check ur rotary arm for a shiney tip. Only a possibility though.
 


Quote: Originally posted by juss on 17 March 2003

my mates cambelt snapped and it done the same?
Hmmm... Ive got a nasty feeling here, the motor does sound a bit different when you crank it over, Ill check that.

And the plugs rotor etc..

Thanks
 


Quote: Originally posted by juss on 17 March 2003

my mates cambelt snapped and it done the same?
Juss, you got it in one, its the cambelt, is this going to mean loads of bent valves ??:(
 
  Revels Mum & Sister


Only way you will find out is to have the head off and see what damage has been caused.

I saw a 1.4RT that had the cambelt snapped the other day and it had a new engine. Check the damage, but small engines from clios are in plentifull supply and are cheap for low mileage examples.

Much easier to swap over than a valver. Get it apart and have a look and weigh up the options!!

Speak to BenR he knows lots he may be able to assit mate
 


Quote: Originally posted by Liquid_ICE on 17 March 2003


Only way you will find out is to have the head off and see what damage has been caused.
Heads coming off , well see what its like in there.

John
 
  CTR EK9 turbo


Couldnt it just be clogged with some crap from the fuel tank - could be something simple like that, have you checked the fuel filter? my old scirocco did this and lost power in the same way you describe etc.
 


Top