ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Clio 182 MOT Fail - Emissions



Hi

Just after some advice/recommendations of garages in Manchester that know there stuff with 182s.

My car has failed it's MOT on emissions and the tester has said that he has let it get warm, it has been filled up with Vpower and I have added some redex in order to help clean the system a bit.

I am aware the belts will need changing it has started to make a chugging noise (Dephaser noise I believe) could this effect my emissions being high? - was hoping to get it through the MOT so that I could make the trip to a good garage to change the belts.

He has said he has cleaned the O2 sensors, but it is still failing on emissions. He believes it is something to do with a bearing noise he can hear on the engine (Dephaser noise I believe).

I can't remember which way round he said but think he said the HydroCarbons were still through the roof but others were fine!

The car is currently still at his garage as I can only drive it between tests and for repairs - but I don't think he knows what the problem is really!

Any help/recommendations appreciated!

Thanks

Ste
 
  monaco 172
Yeh I'd stick a pre cat lambda sensor in, post cat doesn't really do anything.

You could try swapping them over, but if they are both the same ages then likely both are past it.

Is it an OEM cat? My 182 had a pattern cat on it and failed the mot every year, I then managed to get a genuine 182 cat from a scrap yard for 50 quid before the prices went through the roof and it passed with flying colours.

But yet my 172 with an eBay cat went through fine everytime
 
I will ask him to swap the sensors around then and hopefully that will make a difference then! I believe both the sensors will be roughly the same ages.

Nope it isn't an OEM cat, will have a search for an OEM cat as well then just in case!
 

banhama

ClioSport Club Member
I then managed to get a genuine 182 cat from a scrap yard for 50 quid before the prices went through the roof and it passed with flying colours.

How much would a second hand OEM 182 cat cost now?
Yesterday I noticed in the corner of the shed the one I cut out a couple of years ago, it's never going back in as it's a track only car now.
Just interested to see if it's worth selling.
 

Archtronics

ClioSport Club Member
  Clio 182
How much would a second hand OEM 182 cat cost now?
Yesterday I noticed in the corner of the shed the one I cut out a couple of years ago, it's never going back in as it's a track only car now.
Just interested to see if it's worth selling.

£3-400
 
Chugging and similar idle more than likely an injector gone down
The chugging is more the idling sound like a chug boat!

Doesn't run rough at all when driving at all! Just has a louder idle and running noise, kind of like this noise
Sent from my BND-L21 using Tapatalk
 
Sorry to dig this up I have only just got the readings to my mot! Everything passed except CO which was high then

Taking the car to another garage to should just be O2 sensors then? Or will the dephaser noise play a part in it?

Also just noticed the lambda failed as well!

Thanks
d9a76244f8a4d58d9ac0b0d25529f378.jpg


Sent from my BND-L21 using Tapatalk
 
Last edited:


Top