ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Clio 182 steering angle sensor abs esp serv light



  Clio 182 FF
I've been having serv abs and esp lights on for a little bit now. Had it diagnosed as a faulty steering angle sensor 8200 058 692

Question is, I'm finding it difficult to source one. Has anyone got one for sale or one they're willing to sell .

Many thanks

Mike
 
  Clio 182 FF
Have you tried resetting the angle sensor? Physically and with CLIP?
Hi, yes I have physically reset the sensor, making sure the yellow is when wheel is straight. I have had the fault code read and cleared which initially turned the fault light off but 5 miles down road came back on. I can start car and it shows fault then can turn itself off into a journey. It is hit and miss if it is going to work on not, very frustrating



Cheers , Mike
 
Hi, yes I have physically reset the sensor, making sure the yellow is when wheel is straight. I have had the fault code read and cleared which initially turned the fault light off but 5 miles down road came back on. I can start car and it shows fault then can turn itself off into a journey. It is hit and miss if it is going to work on not, very frustrating



Cheers , Mike
You may need to have it plugged in with CLIP and have the value of the sensor reset. Sometimes they go wappy and set the angle ⁰ at like -10000000
 
  Clio 182 FF
You may need to have it plugged in with CLIP and have the value of the sensor reset. Sometimes they go wappy and set the angle ⁰ at like -10000000
Is that common? I'm in hull and right car are the only 'renault' dealers although they aren't very competent and I believe it is around £70 / hour. I have opened the sensor up and all looks clean, can't see any cracked joints etc. Last winter it was problematic but the fault seemed to go away on its own, now it is back on each drive regardless if it shows a fault upon startup or whilst driving, its very annoying!
 
Is that common? I'm in hull and right car are the only 'renault' dealers although they aren't very competent and I believe it is around £70 / hour. I have opened the sensor up and all looks clean, can't see any cracked joints etc. Last winter it was problematic but the fault seemed to go away on its own, now it is back on each drive regardless if it shows a fault upon startup or whilst driving, its very annoying!
See if anyone close has CLIP, quite a lot of people have it and won't charge anywhere near what Renault ask😀
 
  Clio 182 FF
I managed to get hold of another steering angle sensor, fitted it and still have the same issue with all three lights still on, anymore suggestions?
 
  Clio 182 FF
Not yet as I had it diagnosed as a faulty steering angle sensor so went down that route first of all.
Anyone in or around the hull area that has CLIP?
 


Top