ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Dodgy electrics on 172





I thought that getting rid of an Italian car would rid me of crappy electrics in a car........either that or my new 172 has a record time for going wrong after delivery!

3 times now when Im driving around, the SERV light comes on, along with the ABS light and the traction control/ESP (whatever it is) light. The first time it happened was on my 2nd day!

Every time, switching the engine off and back on resets it, so I can hardly walk into Renault saying that my ABS light is on. Is this just dodgy electrics? In my old Punto GT my airbag light used to come on and that was due to the wire under the seat getting loose - fine, but that car was 6 years old and had 50000 miles. This car is brand new and had 25 miles when it first happened! - not really great for a new car. Is this a common fault?

Thanks in advance

Mike
 
  Clio Williams 1, 182,197


mIKE

The same thing will happen on your 172 !! Its a common fault with wiring under the drivers seat.

If you take it a renault dealer the can stick it on a dio computer and they should be able to see what the fault is !!!

I bet my life its the problem with seat wiring.
 

GR7

  Shiny red R32


That is usually caused by loose wires under the passenger seat. Have you moved the seat recently? I had that a few weeks ago but on moving the seat again it has corrected itself.

You will find some old messages elsewhere about this.
 
  Clio II 1.4 Priveleg


Hi.

If you have your ABS warning light illuminating, this suggests that there is a problem with the system. Renault dealers have a diagnostic aid called CLIP. It can interogate several computers and lead the technician to the source of the problem. Once it has been diagnosed the cure should be readily available. If the car is under warranty, take it back. The CLIP diagnostic tool can read stored faults. Therefore if you turn off the ignition and restart and the fault disappears they should still be able to see what has gone wrong.

Airbag light coming on is normally caused by a poor connection under BOTH front seats. There is a BLUE connector with 2 wires in each. Brown and blue. The total cure is to cut out the plugs and solder the wires together. Blue to blue and brown to brown. A quick fix is just to disconnect the connector and plug them back in.

Once again, if your car is under warranty, take it back!

Hope that helps.

BobRTE
 


YEah mate,

theres a big plug on top of the stacker underneath the front passenger seat.... i find that when i squeze that plug, the light goes off...
 


Top