ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Front fog lights not working on MK2 PH2 Clio



  Clio 172 2.0 16v
Just wondering if anyone could shed any light as to why my front fog lights would not be working ? Also could my car fail its MOT on this ?
Any suggestions would be much appreciated.

Thanks
 

Da

  Less
That's what I was meaning mate, if the headlights are on due to the sensor then the foglights wont come on.

You need to manually switch the headlights on before hand ;)
 
  Clio 172 2.0 16v
I don't believe it does have auto-headlights, its a 1.2 16V Dynamique. Yeah I have tried putting the headlights on full beam and there's nothing from the front fogs, rear works.
 

Da

  Less
A Dynamique will have auto lights.

If both front fogs aren't working then it's probably either the fuse has blown or the realy has become dislodged.
 
  Jap Box
You sure their wired up and not just been put there for show? Could be the case, checked the wires behind for corrosion anywhere/got a multimeer on them to check for power.
 
  Clio 172 2.0 16v
Then the auto lights don't work I don't think. Yeah it's both that don't work. I'm not really that bothered about them, its just whether I could fail my MOT on them ?
 

Da

  Less
No it wont fail the MOT.

Auto lights could be deactivated, switch your sidelights on/off twice and this should activate them.
 

LiamR172

Scotland - NW
ClioSport Area Rep
mines the same as this.

2002 1.2 16v dynamique, rear fogs work, front do not.

wiring is there, ive been planning on putting it to renault to get them fixed but figured its a bit pointless cause i would never use them.

wouldnt mind knowing why they dont work though?

also, i dont have auto lights.
 

welshname

ClioSport Club Member
mines the same as this.

2002 1.2 16v dynamique, rear fogs work, front do not.

wiring is there, ive been planning on putting it to renault to get them fixed but figured its a bit pointless cause i would never use them.

wouldnt mind knowing why they dont work though?

also, i dont have auto lights.


yes you do. its just deactivated
 

LiamR172

Scotland - NW
ClioSport Area Rep
do all dynampiques have auto lights or is it just a certain year?

i thought it was 2005+ that had them?
 

MatthewR

ClioSport Club Member
do you have the sensor thing neer the rear view mirror?

look in the hand book its all in there ;) shows you picks too so that you know what your looking for in terms of if it has it or not!
 

SC03OTT

ClioSport Club Member
  Octavia vRS
From what I remember , auto lights and wipers were introduced around 2003 (53plates). A 2002 model is unlikely to have them.
 
  billabong...
ah sweet, i thought it was 2005+. what about auto wipers?

Yeah you should have auto wipers as well, mines a 03 Billabong (dynamique with special trims and uprated stereo as far as i can work out)

The auto wipers seem to adjust to the amount of rain fall rather than just switching on as far as i can work out so far (I've only had my car a week and a half)

Does that make sense or am I being silly?
 

MatthewR

ClioSport Club Member
each time you tuen your engine on you have to put the wiper stalk into the auto whipe position, then the wipers will go once (comfirming they are on) and whenever it starts to rain the wipers will come on automaticaly at varying speeds due to the amount of rain.
 

LiamR172

Scotland - NW
ClioSport Area Rep
each time you tuen your engine on you have to put the wiper stalk into the auto whipe position, then the wipers will go once (comfirming they are on) and whenever it starts to rain the wipers will come on automaticaly at varying speeds due to the amount of rain.

Mine just stays on when I turn them on.
 


Top