ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

head unit wiring





got a 1997 clio, basically the wiring for the head unit is a right mess, got my head unit, and new connecting block, just need 2 match the head unit wiring on the connector, to that which exists in the car. The colours dont match, so can anyone help me identify what is what in terms of the existing wiring, e.g live, earth etc.
 


got four wires comin from the loom- each with a thin stripe down each of them, but the main colour of each of the wires are as follows-
red
black,
yellow,
blue

- which is -
ground
battery
ignition
illumination?
 
  Polo + Micra


ground = black

red/yellow = ignition/battery(or vice versa)

blue white stripe is normally amp remote or power antenna if it just blue

illumination is normally orange
 
  Polo + Micra


if you have a multi meter it would be easy to find

just find a wire that is 0v with lights off and 12v with lights on
 
  Polo + Micra


have you checked the fuses? switched your ignition on?

it sounds like the person before has made a right pigs guts of your wiring
 


ignition on, fuses ok, wirings never been played with, completely original, the iso connector had been chopped off thats all, identified all the speaker wiring, just lookin at power now...
yellow wire-with thin green stripe
black wire- with thin green stripe
red wire with green stripe
and blue wire with white stripe
they are all the 4 remainin wires
 


ignition on, fuses ok, wirings never been played with, completely original, the iso connector had been chopped off thats all, identified all the speaker wiring, just lookin at power now...
yellow wire-with thin green stripe?
black wire- with thin green stripe?
red wire with green stripe?
and blue wire with white stripe?
they are all the 4 remainin wires
 
  Polo + Micra


cutting iso block off is a sign that the previous owner didnt have a clue what they were doing:cry:

it sounds like you will need a multimeter because if it didnt work with the way i said above there is probably something wrong
 


ive got this ISO -


http://CLARIONWORLD.CO.UK/STOCK/ISO.ASP

ive then got 4 lose wires coming from the loom which are-
black-green stripe
yellow-green stripe
blue-white or greyish stripe
red-green stripe

i need to match these to the wires comin from the power Connector on the ISO-
battery-
RED AND YELLOW
ignition-
earth-BLACK
illumination-ORANGE

got a blue rem wire comin from my amp connected to the blue wire comin from the iso, which is fine

anybody? and no ive not got a multi meter
 


Top