ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

In the Dark



  Abarth Grande Punto


On my 1997 R reg Clio my controls for the heater, the 3 dials does not light up when you turn on the lights! How crazy is this! So when your driving along at night you cant see the dials. Have they just forgotten or are all Clios of this age the same?? Is so what have you done to resolve it?

Any help would be great.



Cheers Stu :confused:
 


Stu, check the dimmer toggle to make sure it is not fully down, I did this on my old R reg Clio, very embarrassed when I found out !!!


Actually, come to think of it it is probably only for the dial lights so I am not sure what the problem must be.
 
  Abarth Grande Punto


sorry guys im not privilaged enough to have a dimmer toggle but i know if is ment to go on the righthand side of the display console.

Just to clarify again...

When you turn on your lights, all the little buttons and your dials lights up, i.e. Say foglight, Hazrd lights buttons become backlit. So what I am saying is,

my centre console heater dials dont become backlit an d are left in the dark! Ive had it all to bits and as far as I can see they aint ment to be backlit..

This is the caziest design! WHY??

STU:cry:
 
  Abarth Grande Punto


:mad: What model you got? I cant believe they wouldnt have them as standard! Ive got an RN Provence
 
  BMW 320d Sport


Thats very odd, I would normally say its your bulb thats gone at the back of the dials. If it seems like theres not any place for a bulb to go then get a heater panel from another Clio. In fact strangely enough, I have an illuminated phase 1 panel for sale, its all there, the dials, back bit, everything. It should just be a straight swap. LMK if youre interested mailto:nick@cliosport.net">nick@cliosport.net
 
  Abarth Grande Punto


:oops: :oops: :oops:

Well I took the dashboard apart yesterday and discovered a little blown bulb!! Ive had the car for about 7 months now and just assumed they where not ment to be lit up!

Changed the bulb and its still not working so im gonna get one of my mates to have a look hes a sparky and know more than me!!;)



cheers anyway guys!!



stu
 


Top