ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

OEM to Stainless blowing quite badly



Sash

ClioSport Club Member
  A Yellow One
I have an RS192 Cat back system which normally sounds lush, but its been slightly blowing for a while but since doing a fair amount of motorway runs this week has got alot worse.

Has anyone else had this problem?
 
  Audi TT 3.2 V6
I would imagine that the clamp between the centre section and rear boxes are blowing. Take it to a garage and ask them to reseal it using silicone exhaust sealent (not the crappy white paste) and it should be good to go.

When i first had my car the joint on the exhaust was constantly going, no matter how often the exhaust paste was re applied. Took it to a garage that actually knew what theyre doing and its been fine now for must be 12months or more.
 

Sash

ClioSport Club Member
  A Yellow One
My Dad's a mechanic and its been sealed twice before. He says the flare isnt big enough, was wondering if anyone had a fix without having to take it off and make the flare bigger!
 
  S4 Avant
Wirelock it. a nut on each pipe, and wirelock it tight. Along with some exhaust paste.


Worst thing ever invented. It dries hard, and cracks with any movement, such as an engine rocking back and forth. As mentioned up there ^ somewhere, silicone sealant will solve the problem. Mine was forever coming apart, took it to selectatyre of all places, and haven't had a problem since!
 
  RSC 182 Cup
Get one of those two piece clamps off Ebay and use high temp silicone. Make sure all the old sealant is cleaned off completely too.
 


Top