ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Slight hesitation Clio 172 Cup



Andyano12

ClioSport Club Member
  172 cup + more
Hello everyone,

I have looked through the previous threads but have been unable to find something which completely matches my symptoms..

Car has been running fine and being used everyday.
Noticed a few days ago that it was slightly hesitant on about very light throttle, any more it would be fine and pull as per usual, this seems to be getting slightly worse the past day-it had been raining-now sure that would have affected it. Starts fine and pulls well, there are no warning lights on the dash at all.

So I had some OEM injectors which I bought a while ago and have changed these, to no effect. My next thought would be coil pack and/or the lambda sensor, I believe the lambda can be swapped pre and post cat so may try that. But before I start doing all that has anyone else experienced this and what did you do to rectify.

Thanking you in anticipation.
 

Andyano12

ClioSport Club Member
  172 cup + more
Just to update this as hopefully this will help for when people use the search button.

I had a look at the plug leads and all seemed visually OK, however I ordered some new plug leads and spark plugs and changed this and the hesitation has now gone, so even though the old plugs leads looked OK and were not that old I suspect that one of them was started to break down.

All running OK at present.

Thank you @Zoflora for your reply.
 


Top