ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Starting Problems =(



Over the past few weeks, say 1 in 10 times i go to start the car it seems like it stuggles to turn over. Its like its not firing, but after a few seconds it kicks in and its running fine. The other 9 in 10 times it starts perfectly and everything is fine.

Its hard to explain its like its turning over but not firing; but then it does. I thought it may be the battery... so on my way back tonight i came down the dual carrigeway and gave it a good run, although i dont see why it would be the battery. Also, seems to start fine if its warm.

Someone told me i should wait for the SERV / Dash lights to go off before i fully turn the ignition right over to start it... is this true?

thanks if anyone has any ideas.
 
reno here i come then... although is the first service 18k? if it is i suppose it can wait as im nearly at 16k, and il tel them about it then...
 
If its under warently you'll get a new TDC sensor its all covered if the dealer stanrts getting difficult tell them its not fitfor purpose so doesn't matter how long it last if it dies in less that 5 years its not suitable for its task.
 
  gen 7 celica
i would wait mate. i have had the same problem pretty much since i got the car. doesn't happen to often though. i have a mate who is a renault mechanic and he says there is nothing wrong. had the spark plugs changed and everything. its just a french thing. worth a look on warranty though.
 
i would wait mate. i have had the same problem pretty much since i got the car. doesn't happen to often though. i have a mate who is a renault mechanic and he says there is nothing wrong. had the spark plugs changed and everything. its just a french thing. worth a look on warranty though.

If it doesn't start then there somehting wrong end of matter IMO.
 


Top