ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Ubuntu (FAO KDF??)



Just upgraded to 9.10 from 8.04 on my laptop. I always had the touchpad disabled in 8.04 but its now working again and cant seem to work out how to disable it again. Any one know how to do it in 9.10?
 

KDF

  Audi TT Stronic
First off sorry because I don't do things through the GUI.

Why do you want the touchpad disabled ? if it's because your palm hits it when typing then just enable the option "disable touchpad while typing". If you want to disable it completely just open a terminal and type

Code:
sudo modprobe -r psmouse

to re-enable it just do

Code:
sudo modprobe psmouse

test it out and see how you get on, any changes will not be permanent and will reset when you reboot. To make it permanent just edit your /etc/rc.local file

Code:
sudo gedit /etc/rc.local

add this line just above exit 0
Code:
modprobe -r psmouse

and save it.. make sure you test it properly first before you make it permanent.



How you finding 9.10, personally I think it rocks ! loadsa little things that niggled me are now sorted and my 7 second boot time went down to 6 seconds ;)
 
Last edited:
want to disable it because its broken so use a tracker ball, with it enable it causes it all to go a bit wrong and click when i dont want to.

oh and 9.10 is brilliant so far! much neater package and just works. hate using windows since I started using ubuntu.
 

KDF

  Audi TT Stronic
Glad to hear it, let me know if this fixes it for you and if you have any other issues with Ubuntu just post them up.
 


Top