ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Why does this happen



  CLIOpatra, L22EE W™


Right,

To start off I have got http://www.argos.co.uk/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&langId=-1&catalogId=2501&productId=125861&clickfrom=nameTHIS H/U in my Clio, I have got it hooked up to 2 pair of http://www.argos.co.uk/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&langId=-1&catalogId=3151&productId=126071&clickfrom=nameTHESE SPEAKERS (2 in front doors, and 2 in back door cards)

I get in my car, put a CD on, and pump out the tunes. All sound great for a little while, then all of a sudden the quality of sound is proper pants. It sounds all distorted, and fuzzy. Have no idea why it does this, but the only things I can think of are -


The H/U is too powerful for the speakers,
The wiring for the speakers is cheapo, OR
The speakers are mailto:cr@p">cr@p
I really want to get this sorted if possible, as I am hopefully going to be getting a nice sub & amp package fitted within the next couple of weeks.

Suggestions, or help please?

Ta very much,

Lee
 


1st off, the speakers you bought are pants, £25 will ot buy you any quality

kenwood head unit, they should have stuck with making food processors

what is probably likely to be happening is the heat is building up in the speakers causing a downfall in performance, and/or the head unit is overheating and damaging the internal amplifier

please dont tell me you bought them from argos :confused:

as for the sub/amp package, from what you currently own, id suggest you post up here and get advice before buying/fitting them.

1st thing i would do i put the OE speakers back in, run them for a while, see how they react with the head unit, if they are ok, spend a few £££ more and get a decent set of speakers, just because it says pioneer does not mean you are buying quality
 
  Polo + Micra


i used to get this on my alpine h/u until i wired up the speakers different.

it is a sort of protection for the hu from overheating too much. it makes it sound sh*t so you turn it down
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Dink on 23 June 2005

i used to get this on my alpine h/u until i wired up the speakers different.

it is a sort of protection for the hu from overheating too much. it makes it sound sh*t so you turn it down



How did you manage to do this? I would like to get it sorted, cuz it really, really bugs me when it happens.
 


multi-meter

AA battery

there are loads of different way to check you have the polarity of the speakers the correct way around

www.diyaudio.com is a good place to ask for every method, as would be www.talkaudio.co.uk
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Bryan on 23 June 2005

multi-meter

AA battery

there are loads of different way to check you have the polarity of the speakers the correct way around

www.diyaudio.com is a good place to ask for every method, as would be http://www.talkaudio.co.ukwww.talkaudio.co.uk



:confused: This stuff does not make any sense to me :confused:

I dont fancy taking it to a car audio place, because of the £££
 
  Polo + Micra


ive now got mine wired in 2-way active(i believe that is what it is called) off the hu.

i still think you may be asking too much of the hu if it is just happening all of a sudden(after a about 30 mins my guess??)
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Dink on 23 June 2005

ive now got mine wired in 2-way active(i believe that is what it is called) off the hu.

i still think you may be asking too much of the hu if it is just happening all of a sudden(after a about 30 mins my guess??)



Yeh, it seems to go after about 30 mins.

So do you think if I put and Amp and Sub it, will it make it better, or worse?

Sorry if these questions seem dumb, but I am not really sure how to correct the problem...
 
  CLIOpatra, L22EE W™


Right, if thats what will sort it, then I will sort it.

Got quoted about £80 for a Amp and Sub to be fitted. Txted my Dad last night, and he said he will fit the lot for £40 :D

Cant wait to get it sorted, cuz it is kinda embarassing when I lose the quality of the sound :oops:

Agree?
 
  One with a few more


But does the amp have enough channels to run the speaker off them too?

Sounds to me like the amp on the h/u is definitely going into protection - as they tend to run only less than 20rms (even though they state it as higher)



Id also advise new speakers as soon as poss if youre going to run them offf an amp. Its highly likelt the sun an amp package youre after only has a monochannel amplifier - threse will only run the sub and cant be used to run speakers in stereo
 
  CLIOpatra, L22EE W™


Ok,

If I got 4 speakers to run, do I need to get a 2 channel or 4 channel amp?

I need to get the right things you see...
 


4 speakers = 4 channels

then you need a channel for the sub (assuming you still want one)

that would mean either a 5 channel, or a 4 channel and a monoblock

can i recommend the Audison SRx5 as a 5 channel amp. it may be more pricey than many, but it is well worth it
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Bryan on 24 June 2005

4 speakers = 4 channels

then you need a channel for the sub (assuming you still want one)

that would mean either a 5 channel, or a 4 channel and a monoblock

can i recommend the Audison SRx5 as a 5 channel amp. it may be more pricey than many, but it is well worth it




So http://www.motor-world.co.uk/show_prod.php?prod_id=7933THIS will be no good for me then?

EDIT: I need to find and sub & amp package, that will work proper for what I am looking for. I am sure I can get rid of the 2 speakers in the back door cars, and just leave 2 in the front door cards, with the tweeters in the dash, with the Amp & Sub in boot. So I would only really need a 2 channel amp then?
 
  Polo + Micra


4 channel would be ok with a 4-ohm sub and the front speakers.

you would bridge two channels for the sub
 
  CLIOpatra, L22EE W™


God I really have not got a clue here... :confused:

Can you point out a few packages that I should be looking at. Please bare in mind, that I am on a budget of around £300

Any suggestions would be extremely appricated!
 
  Polo + Micra


so what are you after???

it might be an idea is maybe ring up a company to see i it you can get a sub/amp package with a 4-channel amp instead of a 2-channel
 
  CLIOpatra, L22EE W™


Right,

This is what I have been thinking. I dont really need the 2 speakers in the back door cards, so I can simply disconnect them.

THEN I can get an amp, and wire the the 2 front speakers in the front doors cards, plus I can also connect the sub up to the amp.

Am I right in thinking that I will need a 2 channel amp for this?
 
  Polo + Micra


no you need a 4-channel amp.

2-channels for the front speakers and then you can bridge the other two to power the sub
 


get 1 4 channel amp, run 2 front speakers off amp (not the ones you have as they will blow up!) and bridge the other 2 channels for the sub..

forget rear speakers
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Justy on 10 July 2005


get 1 4 channel amp, run 2 front speakers off amp (not the ones you have as they will blow up!) and bridge the other 2 channels for the sub..

forget rear speakers





Can anyone explain this bit I have bold in the quote. As I am still unsure what it means...

:oops:
 
  Polo + Micra


turning a 4 channels amp into a 3 channel but giving alot more power on the single channel.

e.g 2x50w + 1x200w
 
  Polo + Micra


yeah basicly this is a good idea for powering a sub and a stereo pair of speakers off one 4 channels amp
 


Top