ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Recent content by markmcgivern

  1. M

    172 Cup blower into a 182 Cup?

    Just so you know, my car is 182 cup so heater element swapped over no probs
  2. M

    172 Cup blower into a 182 Cup?

    Hi there, It's been while since I did it. It is so easy. Cup blower goes into same place as old one. Blank off the rectangular hole left by drivers side in bulkhead. Take off heater element from 182 blower and fit/replace onto 172 cup blower. You may have a spare plug left over, I can't remember
  3. M

    GEN90 Ecu connection problems

    Do you have the usb dongle that goes with the cable? Sent from my SM-G935F using Tapatalk
  4. M

    Throttle bodies help

    Yes you need gen tuner to set tps position. There are videos on ktec website on setting up bodies. I'm using 421 catcams on meg 225 injectors. Rs 192 exhaust decatted. I'd say your realistic expecting 195-200bhp Injectors will be running near max potential. 225 injectors I've read have a better...
  5. M

    Throttle bodies help

    Hi there, I have the same itbs. Is the cable too tight? If the idle screw is wound out it would tickover very low. That tell me you need to undo the locking grub on the cable and allow for some slack. In addition to this I wasn't happy with throttle cable. The springs don't feel strong enough on...
  6. M

    Battery relocation gone wrong!

    Good news is battery is fine and alternator is fine, bad news is I'm a dope! It was a poor earth
  7. M

    Alternator issues

    Multimeter, back of the Alternator off the live and earth by bolt on engine mount. Also checked voltage off battery 12.7v Sent from my SM-G935F using Tapatalk
  8. M

    Alternator issues

    Surely a brand new alternator can't be at fault especially a good cameo one from Renault parts
  9. M

    Alternator issues

    Hi guys, I'm running 172 cup alternator setup. The car died on me suddenly lost all power and drained the battery (Odysey pc680 in the boot). Changed the alternator for brand new valeo from RPD Voltage output is very high using Odysey pc680 ranging from 15v-19v on tickover Used the original...
  10. M

    Battery relocation gone wrong!

    Battery is brand new, fingers crossed it seems to be charging, after 2 hours it's at 11.7v Sent from my SM-G935F using Tapatalk
  11. M

    Battery relocation gone wrong!

    Grrr I have just this minute connected old battery up and as soon as i did a horrible smell is coming from back of alternator. Started the car fine, tested back of alternator red lead to live and black lead to earth. Fluctuating readings including up to -6v and also checked battery end 10.3v...
  12. M

    Battery relocation gone wrong!

    Here are pics of said wiring and farthing point. Bit of a bodge using the eye but I thought it would be good for an earth point Sent from my SM-G935F using Tapatalk
  13. M

    Battery relocation gone wrong!

    I'm in the process of reverting back to the old battery for now. I took a photo of the cable used. It's 6mm in diameter which equates to 28mm2. Not small?! Earth was the old battery earth from under bonnet. Will report back once I get it fired up and test the alternator. I HATE ELECTRICS Sent...
  14. M

    Battery relocation gone wrong!

    It is yes I'll measure it. Earth strap is marginally smaller? Earth is bolted 12 inches from battery using one of the old rear seat belt anchor bolts. Never struggles to start . I'll check alternator tomorrow evening and report back. I'm hoping I can charge the battery and it's ok?!
Top