ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

182 Backfiring



  Yozza'd Titanium 182
Ok ive got the 182 now on 12'000 miles.

I drive it quite sensibly but i have noticed that 1 or 2 times when i have floored it in first and 2nd gear as i come of the accelarator pedal (rather quickly) it backfires...

ive heard this is normal? is it?
 
  Not got a car
Ok ive got the 182 now on 12'000 miles.

I drive it quite sensibly but i have noticed that 1 or 2 times when i have floored it in first and 2nd gear as i come of the accelarator pedal (rather quickly) it backfires...

ive heard this is normal? is it?


mine does not do it
 
  Dodgy one
Mine does it very rarely, with a decat and miltek get the odd pop.

It pops its tits off when its just been fired up from cold and i head down the road, It goes within 30 secs or so though.

Standard shouldnt do it, Check your plug leads are on properly, Mine caused a backfire when standard when one got damp
 
  182 Cup & Meg 225 F1 Team
If you have a small leak at the manifold/cat joint end it will do that when cold due to unburnt fuel coming through. (standard exhaust)


Paul
 
Last edited:
  2019 Leon Cupra
I loved the first couple of cold minutes on my 182, no closed loop on the fueling ,car used to pop and bang like a goodun!
 

Martin_172

ClioSport Club Member
my k-tec stealth with decat used to bang flames on the standard map when it was warm lol happened when you hit the limiter or lifted off to change gear in 2nd or 3rd when accelerating hard
 


Top