ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

182 misfire.



  Clio 182
Tried everything.

Changed coil pack.
Changed HT leads.
Changed injectors.
Done a compression test.

All 4 cylinders run at about 180psi? Give or take a few PSI.

I'm so stuck runs like a bag of s**t. I can slowly increase the revs and it won't misfire. But if I plant my foot to the floor it spits pops bangs misfires.

Please help before it's sold! Haha
 
  172 Cup
No idea if this will work on a clio, but I had the exact same problem on my S2000 and tried everything you have listed to no avail.

In the end, someone recommended that I disconnect the battery and then take the positive and negative cables (NOT the battery terminals!!!!) and connect the two together. They told me that disconnecting the battery on its own wouldn't do the trick as there was still some residual change in the system, but by connecting the red and black wires together (with no battery in the loop) and leaving it for 10 mins, it would totally remove all power from the system and force an ECU reset. The ECU would then have to totally re-learn... and to my utter amazement, it fixed it. I then found out you can pull two fuses to do the same trick.

As I said, no idea if it would have ANY effect what-so-ever on a Clio, but thought I would mention it just incase.
 
  Renault Clio182 bean
You need to check the timing as well as if its out by even just a tooth for some unknown reason,it will still run like a dog. Also is the EML on? get it code read either way.
 


Top