ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

182 spoiler brake light - not working



Darren S

ClioSport Club Member
Hi all,

Followed the wife in my car this morning and noticed that the spoiler brake light didn't come on at all.

What's the best process of checking what's failed or needing to be looked at?

Cheers,
D.
 

Coops Mk1

ClioSport Club Member
  Lots of Scrap...
It'll be the board itself due to water ingress. Very common fault.

The lights themselves are NLA now so new old stock or good used command a premium if you can find one.

However there's a few on the Facebook groups offering replacement LED strips you can fit to the original casing with just a small soldering job I believe so worth checking that it as they're 30 quid for that rather than around 100 for a new unit
 

Darren S

ClioSport Club Member
It'll be the board itself due to water ingress. Very common fault.

The lights themselves are NLA now so new old stock or good used command a premium if you can find one.

However there's a few on the Facebook groups offering replacement LED strips you can fit to the original casing with just a small soldering job I believe so worth checking that it as they're 30 quid for that rather than around 100 for a new unit
I suppose given the car's age, things like this will start to fail.

How do you actually get inside the bulb/lens area to begin with?
 

Coops Mk1

ClioSport Club Member
  Lots of Scrap...
I suppose given the car's age, things like this will start to fail.

How do you actually get inside the bulb/lens area to begin with?

Best bet is to remove the spoiler and gentle press the unit out from behind. You can prise it out from the front but risks breaking the edges.

Then when the units out it's easy to see the board and remove it
 

leeds2592

ClioSport Club Member
  Bean 182
As above, there's a guy on csoc on Facebook that's selling just the boards. He posted the other day saying he's about to get some in stock I think. They're 30 quid posted.

Mine stopped working and I needed it for the mot so got an led strip from toolstation and bodged that in. Does the job and only cost me a fiver.
 

Alastair.

ClioSport Club Member
  986'S 172ph1+182FF
I’ve had a replacement strip off the guy on Facebook who makes them himself. Been fitted for a year now and still works fine.
 

rs 1an

South East - Essex
ClioSport Area Rep
  172
40E2FDE8-646A-4964-9DDE-18CD2153CC62.jpeg
 


Top