ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

182 stereo fitting



  Artic blue clio 182


Does anyone know a bit about stereo wireing?

You know you have the 2 main plugs that fit into your stereo, well theres also a smaller yellow plug, which when i tried to fit my own head unit there was nowhere for it to go, and my head unit not work.

Can anyone tell me if this yellow plug is for the steering column control?

Its probably something simple- maybe i need an adaptor?

Advice appreciated.
 
  BMW X3M Competition


You are right it is for the steering column remote, I dont bother with it for mine though. You can get adapters for some models, depending on what you have of course.
 
  Audi A3 TDI 170 B.E.


Its for the stalk controls next to steering wheel.

you can buy an adapter to still be able to use these.

Try doing a search.

What make HU is it.
 

Lee

  BMW M2C


The yellow plug is for the Stalk controls and display. You dont need it.

Which headunit are you fitting?

If the Renault unit you have removed has the words "update list" on the front then its unlikely you will be able to get a Stalk control and display adaptor for it yet.

Ive got that problem. Mine is a few weeks old and Ive installed an Alpine headunit, I ordered the controls and display adaptor for an 05 Clio but it doesnt work. I emailed Incartec and they informed me that Renault made some changes to the latest setup and they are working on a new adaptor now.

Lee
 
  Artic blue clio 182


Ok- thanks.

Im trying to fit my panasonic head unit.

It wouldnt work at all, which leads me to believe that there is either something wrong with it, or i aint got the right set up somewhere because the stalk connector shouldnt affect it- am i right?

Usually you just put the 2 plugs in and arial and away you go, its not a new head unit, had it a few years.

Im not really bothered about having the stalk control, just dont know why it wouldnt work.
 
  CLIOpatra, L22EE W™


Quote: Originally posted by Lee on 17 July 2005

The yellow plug is for the Stalk controls and display. You dont need it.

Which headunit are you fitting?

If the Renault unit you have removed has the words "update list" on the front then its unlikely you will be able to get a Stalk control and display adaptor for it yet.

Ive got that problem. Mine is a few weeks old and Ive installed an Alpine headunit, I ordered the controls and display adaptor for an 05 Clio but it doesnt work. I emailed Incartec and they informed me that Renault made some changes to the latest setup and they are working on a new adaptor now.

Lee



Did you get a refund?

Ive just ordered my bits from Caraudiodirect. Got a 05 Clio, with a Kenwood H/U. Just hope that they work in my Clio, if not they said I can return to goods, and get a refund...
 

Lee

  BMW M2C


Sounds like something is wrong as the yellow connector isnt required. As you say, just the two ISO blocks for Speakers and power.

Probably an obvious thing, but only the Renault head unit will work with the ignition off, no matter how you wire an Alpine it wont work without the ignition. Just in case you were trying it with the ignition off and its the same with a Panasonic.
 

Lee

  BMW M2C


Quote: Originally posted by cutehomoboi on 17 July 2005
Quote: Originally posted by Lee on 17 July 2005The yellow plug is for the Stalk controls and display. You dont need it.

Which headunit are you fitting?

If the Renault unit you have removed has the words "update list" on the front then its unlikely you will be able to get a Stalk control and display adaptor for it yet.

Ive got that problem. Mine is a few weeks old and Ive installed an Alpine headunit, I ordered the controls and display adaptor for an 05 Clio but it doesnt work. I emailed Incartec and they informed me that Renault made some changes to the latest setup and they are working on a new adaptor now.

LeeDid you get a refund?Ive just ordered my bits from Caraudiodirect. Got a 05 Clio, with a Kenwood H/U. Just hope that they work in my Clio, if not they said I can return to goods, and get a refund...



Yes mate I did. I went through the returns process with Caraudio direct and they agreed to send me out a new one. On the day they were to post it I got a reply to my email to Incartec so I reopened my ticket on Caraudio direct and posted the details from the email. They didnt argue and refunded my credit card.

Look out for the words "update list" on your Renault H/U, these are the ones most existing adaptors dont like.
 
  BMW X3M Competition


Not having the stalk control connected will not affect the running of your Panasonic. I doubt you would simply be able to plug your Panasonic straight into the Renault wiring loom and expect it to work. You may have to purchase an adapter for the wiring loom or at the very least check which wires are supposed to go where.
 
  BMW X3M Competition


Quote: Originally posted by Lee on 17 July 2005

Sounds like something is wrong as the yellow connector isnt required. As you say, just the two ISO blocks for Speakers and power.

Probably an obvious thing, but only the Renault head unit will work with the ignition off, no matter how you wire an Alpine it wont work without the ignition. Just in case you were trying it with the ignition off and its the same with a Panasonic.
I thought that as well. After washing my car the other day i found my Alpine had come on with no keys in the car!I went down to my car in the garage the next day and found it had come on again with no keys in the car again and the alarm on! I think it had been on all night as the car was a bit sluggish to start and i am now taking the face-off out as a precaution!
 
  Artic blue clio 182


Its a panasonic cq-dfx701 if that means anything to you.

Think i will have it looked at, if its not the head unit, i must need some sort of adaptor/connector between the ISO plugs, it cant really be anything else.

Do you think its worth asking in Halfords, they are normally pretty good.
 
  BMW X3M Competition


Before you run off to Halfords to get an adapter - I fitted a friends stereo in her Ford Ka and after looking at the connecters it was obvious they were not going to match up so she bought an adapter from Halfords which i then found was completely wrong as well! I ended up tracing where all the wires went using a Haynes manual for the cars wiring loom (and a bit of trial and error for the head unit as she had lost the instruction book) and wired it up that way.

All i am saying is if you do get a Halfords one make sure it fits before cutting any wires on it or destroying the packaging for it as you may have to take it back!
 
  Artic blue clio 182


Ok, sound advice.

thanks people, hopefully sort it with no probs.

i will keep you posted.

Mills.
 
  Artic blue clio 182


Stereos in..... and pumpin!

Went to see a specialist at my local Halfords, turns out one of the pins/wires was in the wrong place to connect with the one on the head unit.

5 mins and it was done, he reckoned it may have been manufacturers mistake.

........and he charged me nout!
 


Top