ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Aircon Prob! New resistor fitted...



  CB1N
So I am left without aircon and even with no ventilation even though I fitted new resistor...The vent motor is ok, because I had tested it by shorting wires 1 and 5 going into the resistor unit (two thick black wires, both on each end of the connector). That had resulted in full vent speed on ignition.

New resistor changed nothing, I have no ventilation...The head unit lights up and I can change settings etc looks to be working fine but no air . I turn the AC button off and still no air.... May be faulty cabling to the resistor (red yellow or green wire) or even faulty connector...

I guess that the ventilation has to be in working order for AC to be able to operate, so I think that there is no need to check the gas, pressure switch or AC pump clutch until ventilation has been fixed.
 
  CB1N
I contacted the previous owner, and he said the climate control along with the ventilation failed after the car had been push-started because of a dead battery. He ordered and paid for the resistor pack which arrived after I bought the car. I fitted it but nothing changed which implies that the problem was not the resistor itself, but something else....


Few weeks ago while I was searching through climate problem threads I had found few in which owners argued that their C/C systems had failed as a result of a pushstart due to a dead battery...What could have gone bad?


Appreciate any help....
 
  CB1N
So how could a pushstart have messed up the aircon? Control panel display is lit and reacts to commands, resistor pack is brand new, motor is ok, fuses in the car are ok. Fuses and relays in the engine bay are not checked (dont know which ones are for the aircon and ventilation). So if u could tell me few things to check, just to narrow the search with my electrician tomorrow


Bye
 
  260% JCW
I dont see how a push start will stop your interior fan from working, must be another fault. My resistor pack has just packed up but mine is stuck on max chat. I stripped the resistor pack down and inside its not the resistor that packs up its the Transistor (which is like an electronic switch) this has shorted, the end result is my fan being stuck on regardless of switch position.

You may have a faulty Transistor (inside the resistor pack) which is'nt switching at all. Hence nothing from your fans. Where i work we get new components that are often broke straight out of the box. Only a thought.
 
  CB1N
That is great if so because the resistor is easiest to replace... I haven't checked the engine bay fuses and relays yet, because I don't know which ones are for the fan and air con.

Also a thread with similar situation after jump start: http://www.cliosport.net/forum/showthread.php?t=156621

Thx
 

Attachments

  • IMG_1690.jpg
    IMG_1690.jpg
    254.7 KB · Views: 52
  • IMG_1692.jpg
    IMG_1692.jpg
    275.4 KB · Views: 55
  CB1N
Problem solved! A connector of one of the cables near the passenger footwell had been left disconnected by a previous owner. I presume that that was the only way for him to stop the blower from working full speed because of the faulty resistor. So just installing the new resistor unit did nothing until the mentioned cable has been reconnected properly.
 


Top