ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Any Active Directory experts on here?



Darren S

ClioSport Club Member
Chaps,

I've been using CSVDE to look for a specific entry in AD. Basically, I'm after unticking the box on 'Client Devices -> Connect Client drives at Logon' for all users - as seen below:-


ADScreen.jpg



I could go through all the OUs manually and untick them, but I can't be arsed! ;)

Anybody know which column within the AD export that it applies to? Or is it in one of those encrypted fields?

Cheers,
D.
 
  182
Don't be such a lazy git and get clicking ;)

There probably is a field to do it but in my experience with command line jobs and ad its easier to just do it then messing about trying to figure out the command/switch lol.

Oh and posting it twice doesn't make it get answered quicker ;)
 

Darren S

ClioSport Club Member
Don't be such a lazy git and get clicking ;)

There probably is a field to do it but in my experience with command line jobs and ad its easier to just do it then messing about trying to figure out the command/switch lol.

Oh and posting it twice doesn't make it get answered quicker ;)

Damn! Rumbled! ;)

write a VB script to check for value 1 then change it to 0.

There's very few columns in there m8 that have a value like that though. There are quite a few columns that are blank (for all users) and to be fair, a lot of the headers make 'sense'.

But I couldn't find this particular one. I ended up doing H's non-lazy suggestion and finished with RSI in my clicking finger. ;)

Ah well. At least its done now.

D.
 


Top