ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Big misfire at 3.5k and 5.5k limiter



As title really. Just developed tonight on a long drive.

From 3.5k-4k the car judders like hell and the power comes on and off sharply.

If you really nurse the throttle to take it past the 3.5k mark or drop down through the gears to above that point, its fine and revs as strong as ever but then will often hit the rev limiter at around 5.5k rpm.

Up to 3.5k it drives perfectly.

What on earth could this be?

A friend suggest crank position sensor.

Help!
 
  Focus RS mk1
yes i would say its the crank sensor! i had exactly the same problem happening at 6000rpm the missfire is so bad as it controls spark and fuel i think and both are cut when the fault occurs so its almost like the engine is trying to stall. mine was doing it for a while and i couldnt find the fault, then 1 day it totaly packed up and would not restart until it cooled down.
 
yes i would say its the crank sensor! i had exactly the same problem happening at 6000rpm the missfire is so bad as it controls spark and fuel i think and both are cut when the fault occurs so its almost like the engine is trying to stall. mine was doing it for a while and i couldnt find the fault, then 1 day it totaly packed up and would not restart until it cooled down.

Funny you mention the heat thing.

I was giving the car an Italian tune-up at the time so it would have been running ever so slightly hotter than usual. On the way back at 60 on the dual carriageways, when it would have been running coolest it was nowhere near as bad.

Also, on the way home i turned the car off a couple of times for various reasons, giving it a chance to cool down and then there was a minute or two after starting where it wouldnt do it at all, before it started back again.
 
  Focus RS mk1
italian tune up lol? definatly the crank sensor mate by the sounds of that. renault will give you a new loom to fit aswell if your doing it yourself that is, pretty simple just cut the old plug off and solder the new one on making sure you have soldered the correct wires
 
Yeh thanks man. I know what you mean about the soldering. Just got to try and see if im motorfactors sell the new blue style sensor with the loom or if they only keep the old black ones.

Italian tune up if you've never heard of it before. I was out with some friends heading to the buttertubs pass. didnt quite make it though before the misfire kicked in, but the roads leading to it are pretty challenging anyway!
 
  Focus RS mk1
ah i see now lol, thought it was just like a slang term didnt realise it would be recognised and put on wikipedia lmao, i will have to start using that
 
  Renaultsport
the 5.5k limiter bit might be plugs, mine was spluttering etc just when the 5k 'kick' should of come in, replaced the plugs and its fine again.
 
Thanks for the advice man.

I replaced the plugs only a few months back with the proper iridium jobbies, but its something i will definately check if it happens again.

I whipped the Crank sesnor out and give it a clean and that appears to have done the trick however ive not been on a particularly long drive since.
 
This is now happening again.

Nowhere near as severe as previously but then i havent given it a hard drive as i was when it first started to do it, so i rarely go to the 3.5k rpm where it occurs.

Could this be anything other than the tdc?
 
  Titanium 182
Gutted ! I need a good drive out in mine yet. I'm off next monday if you fancy a drive lol.
 
  Titanium 182
Lol ! gutted, I'm off weds too but that's my birthday so I'm off out :cool:

You still going to the rolling road meet ?
 
  Focus RS mk1
mate get the fudging tdc sensor changed ffs lol, im not going to tell you again. until you change it, it could just keep happening and then you will come on here and ask the same questions lol
 
  Focus RS mk1
LOL i know, i know. Theres just something in my gut that says its not the TDC sensor.
worth a try mate, and if its not that atleast you know you have changed a part which will probably break at somepoint lol, i would bet my bottom dollar its the crank sensor
 
  Titanium 182
So you're on the lookout for ht leads a lambda and a tdc sensor.

When you said "Come out for a play"

Did you mean "Lure you out bash you in and nick parts off your car"

?
:rasp:
 
  ITB'd 172 POPTART
I have a crank sensor, lambda sensor and maybe a TDC sensor after the ITB build. IIRC the crank sensor is made by siemens and overlooks the flywheel?

Drop me a pm
 


Top