ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Big problems :(



MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
just went to start my car, lots of flashing lights on the dash and it wont turn over cant bump start it tried jump starting with jump leads but still cant get it started!!! AAARRGGHH

Could really do with some help :( any thoughts

Any renault mechanics in the weston super mare area online?
 
  1998 BMW e46 323i
Try a portable jumpstart or jump leads and give it a while to charge, sounds like you batt is really flat....
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
yea when i had it hooked to this guys hilux it seemed happier but still wouldnt turn over, Immobiliser kicking in doesnt sound good

BALL ACHE!!!
 
  1998 BMW e46 323i
Mine was the same after being left halfway up a hill in wales for two weeks while I was on holiday, used a garages portable jumpstart and it worked,.. jump leads and bumping it down the hill didn't.
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
have u got a battery charger you could try first? just a quick idea

this guy across the road said bring your battery over n i'll charge it but armed only with a tiny adjustable spanner i cant reach the bolt that holds the battery in!!!
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
Mine was the same after being left halfway up a hill in wales for two weeks while I was on holiday, used a garages portable jumpstart and it worked,.. jump leads and bumping it down the hill didn't.

yea sounds pretty similar although it was fine earlier... well i say that, ive been getting flashed alot recently by random drivers i bet my lights have been doin crazy things??

Maybe not.. :(
 
  ph 2, 172.
this guy across the road said bring your battery over n i'll charge it but armed only with a tiny adjustable spanner i cant reach the bolt that holds the battery in!!!

just the way, if you didnt need it out i bet you could probably reach it lol
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
now my only problem is the car wont lock.... im a r****d for thinking if i take one of the back wheels off my car wont get stolen?...
 
  2016 Audi RS3
now my only problem is the car wont lock.... im a r****d for thinking if i take one of the back wheels off my car wont get stolen?...

Yes lol :)

You can lock it by leaning in the passenger door, hitting the central locking button and then locking the passenger door on the key. That should secure it for you.

Ben
 
I had a similar problem and I turned my key over the other way (hope this makes sense) and it worked from then on! The key just wasn't disarming the imobiliser!

I had replaced the car battery and everything!!!
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
I had a similar problem and I turned my key over the other way (hope this makes sense) and it worked from then on! The key just wasn't disarming the imobiliser!

I had replaced the car battery and everything!!!

will try this, from what i can tell i think the ecu is f**cked my rs tuner throws up a fault saying something about security and cant access ecu.

took me ages to gather all the bits needed to get my mac mini and 20" screen in the car so i could even try the rs tuner!!!

now my problem is do i spend 60 quid on road side cover only to be told my car is f**cked i'll need to get it fixed...

on top of that work keep asking if im coming in?!?!

quick question, my battery is at 9 volts after being on a fast charge for 30mins, i assume this isnt right as the rs tuner threw up a fault saying battery below 12v or cant be checked do you want to continue? is this any indication that the problem is one thing rather than another?
 

MonkeyKnifeFight

ClioSport Club Member
  Rusty Cup
I had a similar problem and I turned my key over the other way (hope this makes sense) and it worked from then on! The key just wasn't disarming the imobiliser!

I had replaced the car battery and everything!!!

no luck cheers tho :(
 

lemonnobby

ClioSport Club Member
put a new battery on there sounds like its confusing the immob, you may have to have the codes reset after there very funny when the battery goes flat
 


Top