ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Blaupunt DAB54 Problem



  Titanium Clio 182
Blaupunkt DAB54 Problem

I've had this problem since i bough it 2 years ago.

When i turn it on, i get a click noise as to say power has came to the speakers.

When i turn the volume right down i get the same noise
When i change DAB radio station, i get the same noise
When i change from DAB to FM i get the noise and vice versa
When i change from DAB to cd I get the noise and vice versa
When i turn the radio off i get the same noise.

Could this be something to do with the wiring? Or the radios internal amp?

Thanks,

ps, i got this fitted professionally.
 
  Polo + Micra
click tends to be a relay

so it could be isolating the internal amp so you don't get a audio click/pop
 
  Titanium Clio 182
pop is probably a better word to use. I've got two amps in my bedroom so i might use one of those some time. But once i turn the internam amp of on the HU it then produces no sound
 
  Polo + Micra
does the noise come from the hu or out of the speakers??

you should still get output from the pre-out's even if you got the internal amp off
 
  Titanium Clio 182
Dink said:
does the noise come from the hu or out of the speakers??

you should still get output from the pre-out's even if you got the internal amp off
the noise comes from the speakers.
 
  Polo + Micra
the yellow could be either the switched or the permenant +12v so i'd imageing you'd need that.

the linky no worky
 
  Abarth Grande Punto
Hello mate, can you post some pics of the blaupunkt in your clio cos im just getting a 182 and am curious to see what it would look like. Thanks in advance
 


Top