ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Clicks



  Punto/Clio GTT
anyone know how to disable clicks? like if ive got my tunes on and im browsin websites, when i click things you get click.. click... how i disable clicks?

cheers
 
  Punto/Clio GTT
thanks, that helps, noob lol

ive tried firefox twice. both times i had browser problems. first time cliosport wouldnt let me sign in whatsoever and had jpeg problems. second time the actual browser would jump up n down, like twitch when loading certain pictures. couldnt fix that either. tried opera, load of shite. so IE it is for me.

might be "cool" to use firefox but its a bag of w**k and no better than ie imo

now about these clicks >.<
 
  UR 197, AB 182 FF
Final_Maxim said:
now about these clicks >.<

No idea. probably in the options menu or the control panel under sounds.

Get me on msn if you want help with FF ;)
 


:rasp:
 
Turn off sounds in Control Panel.

or, just disable the "Start Navigation" sound in the Sound Control Panel, if you want other sounds to still work.
 


Top