ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

compression test



  ph2 172,2010 transit
tonight i carried out a compression test on my ph2 172 cylinders 2,3,4 all fine at 120 psi cylinder 1 did not register any compression at all. any advice ?
cheers
 
  ph2 172,2010 transit
the tester is brand new never used before,good point ill check tomorrow make sure its clean and no pits of dirt about it. i thought 120 was normal. what do you think normal psi should be ? any ideas as to what could cause this on one cylinder ?
 
  Meg'd r27
Squirt a little oil into the spark plug hole and do the compression test again mate, if it ups the pressure the rings are going/gone if not then we can look at valves, springs etc
 
  Fiesta ST Stage 3
I have the same problem across all cylinders cam timing I have been told is the most likely cause

psi
119 121 121 121 119
 
  Westy.Pug205GTI
Doesn't matter if it's cheap, it's the consistency thats important. Each cylinder should give similar readings.
 
  Clio16v/225 Trophy
Silly question but are you sure you're reading it right? When the big hand points to 12... it means BAR not PSi.

I'm more worried about #1 not reading anything at all... that's valve seal rather than ring seal. What prompted you to carry out a compression test in the first place?
 
  Clio sport 2.0 16v 172ph1
Silly question but are you sure you're reading it right? When the big hand points to 12... it means BAR not PSi.

I'm more worried about #1 not reading anything at all... that's valve seal rather than ring seal. What prompted you to carry out a compression test in the first place?
They show me around 12 PSi as you say. It is right?
thx
Demi
 


Top