ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Emissions light on after decat



  Discounted 1*2 parts
Fitted my yozza exhaust and decat and was fine for the 1st 200+miles but now the emissions light has come on (the orange light on the right under the cruise control sign). I've been told that this is because the 2 oxygen sensors are now reading the same figures due the cat not being there to reduce emissions.

is there anything i can do to turn off the light, have other people experienced this, i would presume so.......?

Other than that i was thinking i could remove the bulb in the dash?

Tom
 
K-tec sell a hand held device that can switch the light off, other than that I've of people removing the 2nd lamba sensor, taping the end up and shoving it up in to the car out of the way. Or you could try disconnecting the battery for 30 minutes and reconnecting it.
 
  SG9 Forester STi
Unfortunately the fault decoder doesnt eliminate the light for long.

It got rid of mine for around a week and then going down the m25 one day it popped back on so now I've just learnt to ignore it, along with my airbag and service lights lol!
 
  Black RS200
as above, k-tec and the hand held scanner which u plug in and it will clear the light, then after a while it will just come back on again. Just ignore it, after its been there a few weeks it will just seen like the norm. (or put ur cat back on because it wont pass an MOT without)
 
Unfortunately the fault decoder doesnt eliminate the light for long.

It got rid of mine for around a week and then going down the m25 one day it popped back on so now I've just learnt to ignore it, along with my airbag and service lights lol!

Lol funnily enough when I was running around with my decat it put my SERV and airbag lights on, no sign of my emissions light though :S.
 
  SG9 Forester STi
Lol funnily enough when I was running around with my decat it put my SERV and airbag lights on, no sign of my emissions light though :S.

What that's about then, my airbag and service lights are on because I've put some cobra buckets in lol. Your's likes to be different :cool:

I'm going to take the dash off and use a black sharpie on it .... bodge ftw :rasp:
 
What that's about then, my airbag and service lights are on because I've put some cobra buckets in lol. Your's likes to be different :cool:

I'm going to take the dash off and use a black sharpie on it .... bodge ftw :rasp:

Lol. Well they come on now and then due to the open circuits under the seats but with the decat fitted my car was insanely loud and it vibrated the interior so I think it was shaking those circuits as well causing the lights to come on.

I think Renault bodged most of their cars when they built them anyway, so one more bodge won't do it any harm ;) lol
 
  BG V6 IL V6 172cup
My light came on with the cat in too, took it to Renault they said no problem but its the fuel I use, what a load of c**p. It also comes on now with the decat too and use a code reader to remove the fault.
 
  SG9 Forester STi
My light came on with the cat in too, took it to Renault they said no problem but its the fuel I use, what a load of c**p. It also comes on now with the decat too and use a code reader to remove the fault.

Does it not come back on? Or have you only just done it?
 
  BG V6 IL V6 172cup
Had the cat off for 4 months and only came on twice in that time and have just re-fitted cat at the weekend for its MOT ;).
 
  Ph1
Easy fix:

Take the instro panel out, gently unscrew apart and place a bit of insulating tape over the tube the bulb eluminates up through to the instrument panel.

This rids the light, the light stays intact, and the tape or light cant be seen when all put back together plus costs nowt!!
 


Top