ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iMessage problems...



Scrooge

ClioSport Moderator
  E55 AMG
Right everytime I try to set my iPad up on iMessage it just come up with verifying for ages then says its sent an email to my email address, it hasn't... Am I doing something wrong?
 

Tom

  EV
Try changing your DNS on the device (its in the wifi networks screen press the blue arrow) to 8.8.8.8 and do it again.
 

Scrooge

ClioSport Moderator
  E55 AMG
Thanks Tom, will try it now.

Im using 3G, I'm guessing that makes all the difference?
 

Scrooge

ClioSport Moderator
  E55 AMG
I'll have to do it in the office tomorrow then as my router is playing up like mad atm.
 

sn00p

ClioSport Club Member
  A blue one.
Getting iMessage to work on 3G can be a right pain in the ass. You can sail straight through the verification on WiFi, but as soon as you try the same thing in 3G it won't have any of it. (And you have to do it on 3G otherwise it won't bloody work when you're out and about).

Only way I found to cure it was a restore of the device.

There's some serious bugs/issues in the configuration and operation of iMessage.
 

Tom

  EV
Getting iMessage to work on 3G can be a right pain in the ass. You can sail straight through the verification on WiFi, but as soon as you try the same thing in 3G it won't have any of it. (And you have to do it on 3G otherwise it won't bloody work when you're out and about).

Only way I found to cure it was a restore of the device.

There's some serious bugs/issues in the configuration and operation of iMessage.

Agreed, theres some pretty odd hoops you need to jump through to get it to work.
 
Sorry for the bump but this morning my iMessage has started sending the messages through my email address rather than my phone number. Any ideas what I've done?

In the settings it says verifying next to my phone number.
 
  Ph2 172
Yes, in the iMessage settings, you have it set to send via your iCloud account. You need to go into it, and from inside there you need to log out of icloud. I had this, as did a friend of mine.
 


Top