ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

magnex exhaust - pics



  RenaultSport clio 182 mk2
I've just bought a full magnex exhaust system for my 182 and just wondered if i could see some pics of the system on the car. Thanks
 
  Clio 172 mk2
phil_white16 said:
the 172 won't be a dual exit like on the 182 will it?

No...it's a twin 3.5 round or single 6x4 oval

I had the twin exit one and TBH it looked pretty silly on a car as small as the 172.
 
  RenaultSport clio 172 mk2
phil_white16 said:
I've just bought a full magnex exhaust system for my 182 and just wondered if i could see some pics of the system on the car. Thanks

surely you will have to fit it first, then you can take pics ;) haha
 
  RenaultSport clio 182 mk2
yeah well just wondered what it's gonna look like. Hopefully gonna get it fitted on saturday as long as the courier deliers by friday evening. I'll post some pics when done!
 

Maz

  LY 200
Mine, not 100% happy with the fit, on my 3rd system would never buy one again !!

Car2.gif


Maz-FCS2006-Scott1.gif


CarBack-Giles1.gif


Picture14.gif


DSCF0287.gif
 
  Clio 182 Full Fat-Cup
I'm on my second Magnex which doesn't fit properly.:mad: The exit pipes don't line up. What probs have others had? The fitting centre I bought it from have had a look, and their solution was to cable tie one of the mounts.:eek: It still doesn't fit and I'm not happy with Magnex at the moment!:(
 
  182 FF Cup options
put my blue flame on last night and its not too loud, but a bit raspy (but i like that ). At a constant throttle position the thing sounds nice, def not too loud. I have also sourced some rounded tailpipes too, so you dont have to stick to the blue flame trademark pipes (slash cut).

Dan
 

Maz

  LY 200
phil_white16 said:
i like that! How does it sound maz? Hopefully its not too loud, can't be doing with that.

It sounds raspy if you like that kind of thing and as other have said I have had problems with the tail pipes not lining up, Magnex have been very good with me but tbh I would never buy one again !!
 
  182
Miura67 said:
I'm on my second Magnex which doesn't fit properly.:mad: The exit pipes don't line up. What probs have others had? The fitting centre I bought it from have had a look, and their solution was to cable tie one of the mounts.:eek: It still doesn't fit and I'm not happy with Magnex at the moment!:(

I like most is having greef with my magnex! I phoned them recently to let them know my concerns wich is the left pipe sits out further then the right they are looking to send me another one but only after they have looked into this on going complaint. Apparently they have had so many returns with the 182 system with this complaint that they are looking into it further before they contact me again and send a new system to me, this will be my 3rd and last!!
With the 2 systems Ive had both times ive needed to use cables ties to support one side to line it up properly does my nut in worst mod by far I miss the standard system....
Hope yours is ok though.....

Rob.
 
  182
Maz are you keeping your 3rd system for now? Waiting for it to go wrong again before you buy something else??

Rob.

P.S In those pictures Maz is that how it sits normally on your mounts? Cable ties?? If I look at your pics, bring both pipes out further and then the left about
1.5cm even further then the right then drop the left pipe down a bit so the right pipe is higher than the left looks completely wrong arghhhh!! Thats my system.
 
Last edited:
  Audi A3 TDI 170 B.E.
Here's mine never had any problems with mine, happy with sound and quality, as only paid £200 off eBay.

clio-work012.gif


clio-work011.gif


clio-work017.gif
 
  RenaultSport clio 182 mk2
i'm hoping mines going to be alright, bought it off a member from this website who had it on their car for a little while, so fingers crossed.If it isn't perfect then its going back to magnex straight away!
 

Maz

  LY 200
rwaterman said:
Maz are you keeping your 3rd system for now? Waiting for it to go wrong again before you buy something else??

Rob.

P.S In those pictures Maz is that how it sits normally on your mounts? Cable ties?? If I look at your pics, bring both pipes out further and then the left about
1.5cm even further then the right then drop the left pipe down a bit so the right pipe is higher than the left looks completely wrong arghhhh!! Thats my system.

Yeah waiting for this one to go wrong :rolleyes: lol

The cable ties were a temp measure on the top pic as it was banging on my axel because it was so low, mine looks different now though as I have had it back in about 5 times for re-fitting :mad:
 
  Clio 182
I bought a cat back Magnex for my 182 and i too am quite dissapointed with the fit, I am on my second system due to the tailpipes not lining up correctly in the bumper cut outs, also the left hand tail pipe seems to be longer than the right! the sound is similar to the standard one at low revs and then seems to come alive as you nail it.

At the moment i am on first name terms with Magnex in trying to sort it out, but they have admitted that i am not the first 182 owner to complain on the fitment,,,,the saga goes on
 
  Clio 182
Forgot to ask on my previous reply,,, but those of you who have had alignment problems on the tailpipes, did you find it got worse after about a week or so?

The reason i am asking is that when my second system was fitted (apart from the different length of tailpipes) i found that they both lined up perfectly within the bumper cut outs without the need of tie wraps, but after a week they had both moved to the left and now needs tie wraps to pull them back in line, as if once the system gets hot it looses its shape.

could this be possible or is it me thats going mad
 
  182
ren182 said:
Forgot to ask on my previous reply,,, but those of you who have had alignment problems on the tailpipes, did you find it got worse after about a week or so?

The reason i am asking is that when my second system was fitted (apart from the different length of tailpipes) i found that they both lined up perfectly within the bumper cut outs without the need of tie wraps, but after a week they had both moved to the left and now needs tie wraps to pull them back in line, as if once the system gets hot it looses its shape.

could this be possible or is it me thats going mad

My first systems tailpipes were fine, I did need cable ties though to stop it banging about and vibrating on the bumper!! These in turn killed my mounts I was constantly laying under the car trying to find the best setup for the exhaust and cable ties proper did my head in then after all that the baffles went in the centre box.
Second system both pipes stick out further than the last and left is longer than right, sits completely s**t on my new mounts one pipe higher than the other looks turd I miss the oe system.... As the exhaust warms everything expands apparently causing the pipes to stick out even further doesnt look at all subtle like i want!
 


Top