ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Mot Emissions



Amos91

ClioSport Club Member
Hi all,

I posted this in my project thread but thought I’d make a thread in the usual trouble shooting section.

MOT today and the car failed on both CO and HC, lambda reading was the only one that passed.

I’ve had it fail about 5 years ago on this but the results then were much higher and the diagnostics pulled a pending fault with the RsTuner for the lambda which was subsequently replaced.

However this time there are no errors and the diagnostic readings all look fairly normal. The front O2 is fluctuating voltage etc.

Has anyone had an MOT result with similar figures and found what was needed to fix it?

28A1D7A8-F00E-4320-9D3A-6AF98F447893.png


2C5004B9-29C5-40E0-8AEB-F157ED3B0D81.jpeg
DDB4253A-5D10-47FA-A6C3-34FC7C1F2BA7.jpeg
A0B36A3A-8727-4E28-9FED-A575E2E947C1.jpeg
 

frayz

ClioSport Club Member
As said on your thread earlier dude. Mine did similar this year, also showing no faults, unusual behaviour or excess fuel consumption.
Turned out to be the pre cat lambda.
 

YorkshireKyle

ClioSport Club Member
Apparently mine would have failed emissions according to my tester. The original cat is still in place, 2 new lambdas too which was weird😂 Could always try and give it some proper hard hammer before it goes in for a test. Italian tuneup
 

Amos91

ClioSport Club Member
It was still doing 36mpg with the CO through the roof!
Naturally I was really shocked it failed the emissions as there was no signs of an issue otherwise.
That is exactly what I found before too, no symptoms and just a fail!

Apparently mine would have failed emissions according to my tester. The original cat is still in place, 2 new lambdas too which was weird😂 Could always try and give it some proper hard hammer before it goes in for a test. Italian tuneup
I will have to definitely give that a go too, it’s only done 100 miles since August which probably isn’t helping...
 

R3k1355

ClioSport Club Member
If you've not replaced the pre-cat lambda then get it done, it's the one you need to pass the MOT.
 


Top