ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Running fine then this (gearbox)



  172
So basically the car has been running so much better since the gearbox mounts have been changed.

Running perfect took it to work parked in 1st as I always do and handbrake on first though. No whinning to funny noises nothing.

Now Ive just finished work its 4.20am and the car wont go into any gear except for 5th :dead: I just want to sleep :( Anyways ive managed to get a lift home (17miles so no walking)

So considering it drove with no funny noises today and it isnt going into gear now is that the gear selecter or something?

Or is it a new gearbox job? I have it going into the garage as I wont have time to fix it and they arent great but they are close to my work so ideally if I tell them its this they wont waste timing saying you need a new gearbox or something because they dont know what it is.

Im doing some searches but they are mainly failures but some are gear linkage?

Thanks again,

D
 
  172
Also it pops into 5th (engine running or not) easily but its very stiff going anywhere near any other gear and it just wont go if that makes sence. Its like its not going to the right place so its not slotting in as such. I cant even get reverse. The car will even move forwards in 5th :eek:

Like it will go down (if i was to put it in 4th) but it takes alot of effort and i didnt want to break it, more. same with all gears bar 5th.
 
  Black Gold Trophy
loosen the linkage bolt (13mm) realign the stick in the car to the centre, and realign the linkage on the bottom of the gearbox and tighten it back up
 
  172
loosen the linkage bolt (13mm) realign the stick in the car to the centre, and realign the linkage on the bottom of the gearbox and tighten it back up

Cheers mate, i'l get that done. If it isn't that is there anything else it could be?
 
  172
loosen the linkage bolt (13mm) realign the stick in the car to the centre, and realign the linkage on the bottom of the gearbox and tighten it back up

hi mate, I did this but it would still only go into 5th. Even if I take off the gear linkage (the bit goes into the gearstick) and I move the small linkage at the bottom of the gearbox it will only go into 5th. Ive tried jiggling it about and it only goes into 5th.

Could this be anything else?
 


Top