ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

should i be concerned





i know there have been numerous posts about rough idling / cold starts etc. and now of course there is this new ecu "upgrade" that may remedy some of these but.........

over the last 3 months or so, there have been a few occasions when my car refused to start full stop.

When it eventually did, it ran fine after a few seconds of hesitation....

This morning for example... went to start it... the engine turned over but didnt seem to even try to fire.....

took about 3 or 4 attempts and then finally burst / spluttered into life... ran rough for a few seconds and then has been fine for the rest of my journey into work, a lot of which is spent in stop-start traffice jams !!

When it did this before (a few weeks back), i put it down to the fact that the car had been out in the driving rain all day and maybe something had got damp however this time, a. it wasnt raining last night and b. at home its always garaged....

it wasnt cold this morning (and would be warmer in the garage)

so whats going on ?

any ideas folks ?
 
  1.4 Fiesta!!!


VR6man, Your mornings sound like mine!

Ive been having the same problem every now and then. Ill get in my car and it just wont start. This usually happens in the morning after a cold wet night, or when I havent driven the car for a day or two. It gets quite damp under the hood and the engine just wont fire. One thing you mustnt do is keep turning the key to start it, this will flood the engine. Turn the key once, keep it turning over and over for ages, keep pushing the accelerator and eventually it will start to fire.

I think its just that time of year, even BMWs and Mercs are doing it!

As for keeping your car in the garage, this should prevent the car from getting damp. Unless you have a garage without a roof! :D

Do you drive the car regularly?
 

KDF

  Audi TT Stronic


if all you do is drive to and fro work then maybe all it needs is a good blat...

Clear out those carbon deposits..

either way you got nothing to lose.. who cares if it doesnt help ;) ;)
 


Good point _KDF also think about your choke. Its an auto afair and might be doing strange things, like closing off completely. I get a problem with mine, its starts first time everytime but the first time I drive it in a day it judders like mad down the road. I have to rev well past where I usually do to stop it doing it as bad. After a few seconds or so it doesnt do it anymore.



Paul
 


i do give it a good blat when i can.... just not on the way to work as i get very few chances to do so :(

i just wondered if apart from the annoyance factor, if there was anything else i needed to do......apparently not....

if it was more often i would be worried.....its just that none of my previous cars have failed to start to first time.... i guess ill just have to get used to it.......
 


Top