ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Sky+ HD Installation problem



  Monaco Blue 172 (56/468)
Hopefully someone can help me out here and give me an answer.

Current situation is that I am upgrading from Sky to Sky HD tomorrow. However I share a townhouse and the guy on the top floor has a foreign box and dish, the dish has two white recievers, one for my standard sky and one for his.

Question is will I have any trouble when the sky engineer comes round tomorrow to fit Sky HD or should he just be able to run the new cabling to the current sky reciever I have on the dish?

Cheers.
 

Tom

  EV
Do you have sky+ now?

(if yes then the install consists of him unscrewing the feeds from the sky+ box and connecting them to the HD box)

if you have "normal" sky then it will still work but you'll only have one feed.
 
  Monaco Blue 172 (56/468)
Nope had standard sky :eek: (behind the times I'm afraid)

It says this on sky so I was hoping I don't need a new dish but with it being a foreign dish I don't know if the white receiver bit can just be replaced

"Replacing your old box with a Sky+HD box couldn't be easier. We'll arrange for a Sky engineer to set-up your new Sky+HD box. If you have a standard Sky box, you'll also need to have some extra cabling installed, which we'll take care of for you."
 
  Megane F7R
The 2 'receivers' on the dish arm are known as LNB's, His one is likely to be pointing at some other satellite like Hotbird 13eor Astra 19.2e, the other LNB's will be the one your currently using which is pointing at Astra 28.8e and Eurobird @ 28.5e which is BSKYB's transmission satellites.

As long as the LNB that currently feeds your standard SKY as 2 or more feeds from it you should be fine, sky Plus and Sky HD need 2 seperate feeds from the dish to enable recording etc.

I'd imagine the engineer may well just install a standlone mini dish for you with a standard quad LNB (4 Feeds ).
 
  Monaco Blue 172 (56/468)
The 2 'receivers' on the dish arm are known as LNB's, His one is likely to be pointing at some other satellite like Hotbird 13eor Astra 19.2e, the other LNB's will be the one your currently using which is pointing at Astra 28.8e and Eurobird @ 28.5e which is BSKYB's transmission satellites.

As long as the LNB that currently feeds your standard SKY as 2 or more feeds from it you should be fine, sky Plus and Sky HD need 2 seperate feeds from the dish to enable recording etc.

I'd imagine the engineer may well just install a standlone mini dish for you with a standard quad LNB (4 Feeds ).

Thanks for that - had a quick look and it looks like it has two feeds from my "LNB" :cool:, was thinking worse comes to worse he can just install a standalone mini dish for me as you've said. Cheers.
 
  Monaco Blue 172 (56/468)
Do you have sky+ now?

(if yes then the install consists of him unscrewing the feeds from the sky+ box and connecting them to the HD box)

if you have "normal" sky then it will still work but you'll only have one feed.

Cheers, will see what he does tomorrow.
 
  Clio200 EDC Lux
rofl when I had my sky installed two guys arrived, they then proceeded to drill a hole to anchor the bottom of the ladder to the wall. When asked why his mate couldn't "foot" the ladder he said it was to do with H&S.
 
  Go cry to your momma!
Yeah, they're forced to anchor the ladder and climb it with harness and so on..then if using a cat, they have to attach that to the anchored ladder.

It adds so much time to the job.

Me and a mate did it for a year or so and didn't once anchor the ladder, ha.

RE: the special heights excuse. We used that on a few jobs that we'd get paid £14 for and would be risking death with fully extended ladders or 3 story houses with the dish on the chimney.
The special heights team (better known as ballsy and dopey) will then get a premium to risk their lives to complete the job.
 

Daz.

ClioSport Club Member
  Clio 200 RS EDC
rofl when I had my sky installed two guys arrived, they then proceeded to drill a hole to anchor the bottom of the ladder to the wall. When asked why his mate couldn't "foot" the ladder he said it was to do with H&S.

That really pissed me off when they did that - they made a mess of a recently plastered white wall and left if as it was - a week later it was a lovely rusty colour and was staining the wall!
 
  1.8 Civic EX
I'm going to hop on the back of this thread seeing as my one seems to have been moved to the phones/broadband section?!?!

I had Sky+HD put in, communal dish, new build block, no-one else has sky yet so we are the first to be connected.

First of all , no signal on any channel at all with an error number of "25".

About a week later signal on some channels, but still not all that my subscription is for, example, Sky1 works but BBC1, BBC2, ITV and channel 4 do not. There are a shed load of others that don't work but can't be arse to list them all.

Both signals work, as I can record one of the working channels whilst watching another and if it make any difference it's an Amstrad box. We have tried another Sky+HD box (the enginer had two with him) and the same thing happened.

It is not currently connected to the phone line as we don't have one yet and the normal tv arial lead also isn't connected to the sky+ box. The sky bloke that installed it didn't connect these so assume they are not required?

When on a channel that does work, in the settings/signal options input 1 and 2 are both well above 75%. When on a channel that doesn't work, input 1 is 0% and input 2 remains at about 75%.

Any sugestions?
 
Last edited:
I'm going to hop on the back of this thread seeing as my one seems to have been moved to the phones/broadband section?!?!

I had Sky+HD put in, communal dish, new build block, no-one else has sky yet so we are the first to be connected.

First of all , no signal on any channel at all with an error number of "25".

About a week later signal on some channels, but still not all that my subscription is for, example, Sky1 works but BBC1, BBC2, ITV and channel 4 do not. There are a shed load of others that don't work but can't be arse to list them all.

Both signals work, as I can record one of the working channels whilst watching another and if it make any difference it's an Amstrad box. We have tried another Sky+HD box (the enginer had two with him) and the same thing happened.

It is not currently connected to the phone line as we don't have one yet and the normal tv arial lead also isn't connected to the sky+ box. The sky bloke that installed it didn't connect these so assume they are not required?

When on a channel that does work, in the settings/signal options input 1 and 2 are both well above 75%. When on a channel that doesn't work, input 1 is 0% and input 2 remains at about 75%.

Any sugestions?

Phone them up and make sure they have actually activated your subscription.
 
  1.8 Civic EX
Phone them up and make sure they have actually activated your subscription.

Even though I'm already recieving some channels?

I would expect it is activated as when viewing my account on sky.com it has the next billing date and ammount etc...
 
Even though I'm already recieving some channels?

I would expect it is activated as when viewing my account on sky.com it has the next billing date and ammount etc...

If the box hasn't been paired with the car properly then it's not going to work properly!
 

Tom

  EV
I'm going to hop on the back of this thread seeing as my one seems to have been moved to the phones/broadband section?!?!

I had Sky+HD put in, communal dish, new build block, no-one else has sky yet so we are the first to be connected.

First of all , no signal on any channel at all with an error number of "25".

About a week later signal on some channels, but still not all that my subscription is for, example, Sky1 works but BBC1, BBC2, ITV and channel 4 do not. There are a shed load of others that don't work but can't be arse to list them all.

Both signals work, as I can record one of the working channels whilst watching another and if it make any difference it's an Amstrad box. We have tried another Sky+HD box (the enginer had two with him) and the same thing happened.

It is not currently connected to the phone line as we don't have one yet and the normal tv arial lead also isn't connected to the sky+ box. The sky bloke that installed it didn't connect these so assume they are not required?

When on a channel that does work, in the settings/signal options input 1 and 2 are both well above 75%. When on a channel that doesn't work, input 1 is 0% and input 2 remains at about 75%.

Any sugestions?

Box needs to be configured into single feed mode. Sounds like you have one feed the other is a return loop and does nothing.
 
  Go cry to your momma!
It's your communal dish Rhino, sounds like you're not getting all of the transponders through.

The installer needs to come out and sort it, it's probably an IRS system - he should know what he's doing with it. Sky won't touch it.

Feed 1 will indicate whatever you're watching and feed 2 will stay locked to whichever channel was last recorded. Your box sounds fine..I'd put money on it being the communal set up.
 
  1.8 Civic EX
You tried switching the feeds?

yup. I've tried:

swapping the cables
different sky+hd boxes
changing to single feed mode
resetting the LMB (via the menu on the box)
switching off the 22hz job
running a "new install"
took the socket off the wall to make sure all connected up behind it
lots of shouting and swearing
blaming the girlfriend

all of which didn't make it work. :(

I'm liking Mot!'s sugestion as it's the only one so far that relates the issue to the physical install.

Sky don't want to know, called the Customer Services of the site developers who have contacted the electrician's the used. Turns out the electricians sub-contract all thier sat and arial work so they have contacted thier sub-contracters who are "hopefully" coming round today to look at it....
 
  Go cry to your momma!
If he does turn up, let him know the problem. Be friendly, obviously. As it's gone through a few people before he's had a call, he may not have the full story.

It's probably just a switch not set correctly or the gain is set too high on a couple of the inputs from the dish.

If you can see the dish, does it have 4 coloured cables coming out of it? If so, it should be a half decent set up.
 
  1.8 Civic EX
didn't turn up... :(

Just had a call though and he's coming today.

Not had a chance to look up at the dish yet really. Everytime I'm home it's bloody dark! Will take a look later as I'll be there to let the guy in today. Hoping it is a decent set-up, being a new build I would expect it to be all the latest gear etc and for it to done properly rather than adding it later as an afterthought.
 
  Monaco Blue 172 (56/468)
In the end the guy was a legend, no h&s bull - just put a ladder on the balcony and whacked a new dish up and left his mobile in case anything goes wrong in the next month or so.
 
  Go cry to your momma!
You'd be surprised how little landlords want to spend on the antenna set up on their brand new buildings.

For a small block, some will just opt for a couple of mini dishes with an octo LNB on each, no analouge/freeview/DAB feed - proper cheapskates!
 


Top