ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

smokeing clio



  clio sport 172
hey every one not been on here for a wile , so currently my turbo clio is smokeing more under load than off load , was off road for a few months , have taken all the boost side of the turbo off and checked for play in the turbo dose not look to have any play , plus no oil can bee seen coming through when car is running with pipes off , minor trace of oil in pipe work , have checked the oil drain thats is free flowing with no blockages , has any one got any idea what could be causeing the car to light blue smoke , people have surgested valve seals need replaceing or could be the exhust side of the turbo seal ring . and what a rought cost of repair would be , based in miltonkeynes
 
  172 Ph1
When ever a turbo car smokes , the first rule of Diagnosis is to eliminate the turbo , so by removing the oil feed pipe to the turbo and linking it back to the return ,also you will need to stop the turbo from turning somehow.
So now when the engine is running you have bypassed the turbo , so now if it carries on smoking then it will be the engine at fault .
And a compression test should be done to confirm the engines health.
You could do the compression test first as it will save a lot of time and hopefully reveal if the engine is heathy or not.

Hope this helps


Sent from my iPhone using Tapatalk
 
  clio sport 172
thanks for your reply , i did a comp test a wile back dont rember what it is i will have to look out the images for the imformact to add, running to turbo with out oil feed sound nasty , all so trying to stop it turning , the little smoke on idel and just slow drive get more smoke when get up to 3k and turbo come in on bost it gets quite smokey (leaves a trail lol )
 
  172 Ph1
It sounds like a classic turbo failure .

I’d deffo not advise 3k rpm with no oil feed
@ idle would have been fine .

Another one you can try is , remove the turbo exhaust elbow and see if the oil is escaping from the bearing and into the exhaust .
Generally if the impeller bearing housing is dry then the oil is travelling up from the engine and out the exhaust .

Also have you checked the breather circuit ?


Sent from my iPhone using Tapatalk
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Sometimes turbos like to play up after lack of use, id run it for 50 mile or so if its not too bad and see if it sorts itself out.

If no joy, remove the exhaust at the turbo and check for oil on the turbine wheel as @barnesautos said. If you see any oil, turbo is usually at fault and letting oil out of the rear seal.

However, if not smoking like feck on idle, id be checking the oil breathers for blockages, and compression testing.
 
  clio sport 172
charge side of turbo is dry , not had the exhaust elbow off yet don't look fun to get off that be my next step, so if this has no sign or very little sign of oill dose that mean its bypassing turbo and is from engine and turbo is ok ,,,,,, if so what's best way to check where on engine
 
  172 Ph1
its there a way to tell if its just value seals or rings , if it is the engine



Sent from my iPhone using Tapatalk
 
  clio sport 172
so we have just removed the elbow off the turbo and ran the car up for a god 10 to 15 min normaly this point you would have a trace or smell of oil , and a puff if you reve it , but there was nothing at all comeing out of the turbo no trace of oil we could see , no oil smell bit of fuel smell but that was it , clear the car was running with out its 02 sensors , so makes me wonder if where its been sat the first run leaked a little and it traped in the exhust or cat , any thought people , it gets more strange
 


Top