ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Starting Problems on Clio 1.5 DCI



  Clio 1.5 dCi 80
Alright everyone.... Got a clio 1.5 dci... and now it starts ... then it cuts out... there was a timing problem with it and it wasnt starting at all and i got it sorted.. but now when it start... it cuts out...

What could be the problem ?

Thank you in advnace
 
Err you need to give us a bit more info.

When you say it starts now and cuts out after how long when does the throttle help has the car got fel.

Whats sort of tuming problem was the cambelt done wrong etc?
 
  Clio 1.5 dCi 80
Well basicly i got the car... and it was starting fine on the 2nd or 3rd run around ... then it stoped starting ... took it to renault and they said there was a timing problem... that the time belt was changed but was not set up properly when changed... so i got them to adjust it properly and they said now it starts but then it cuts out... when they put it on the machine it said it was a tdc and camshaft sensor problem but they believe its not the problem....

Now they are checking for fuel leaks...
 
If its with a dealer leave it to them to sort out they won't let you help them to lower the bill.

If the dealers have the Clip then the'll sort it out easy enough could be a number of thngs faulty injectors tdc etc.
 
  Clio 1.5 dCi 80
Well to be honest mate... the dealer has it not now for EXACLY a week... and they are taking their f**king TIMMEE... and i need to car back ASAP... so i was thinking ill take it off them and do it my self... cos before it wasnt starting at all...and they said it was the timing of the engine ... they sorted it ( 3 and a half hours of labour = £320) and now they give me this bollox... its really not acceptable.

there is deffo a fuel/air leak somwhere... because the fuel line has air bubles in it...and inside the car it smells of diesel... very badly ... so i am thinking there is a diesel leak or blockage somewhere ?
 
cos before it wasnt starting at all...and they said it was the timing of the engine ... they sorted it ( 3 and a half hours of labour = £320) and now they give me this bollox... its really not acceptable.

there is deffo a fuel/air leak somwhere... because the fuel line has air bubles in it...and inside the car it smells of diesel... very badly ... so i am thinking there is a diesel leak or blockage somewhere ?
the fuel line when you open the bonet always has air in it its the way it is.

as for the smeel inside the carI'd be worried unless its stains then you've got an issue as the fuel stays well away from there it runs under the floor and to the front of the engine bay nothing more.
 
  Clio 1.5 dCi 80
They put new camshaft sensor, done some wring up properly, sorted the ecu up properly.....now they are saying it needs 2 injectors !!!!

Could it be right ??? because once it start it goess really nicely.?

Someone please ???
 
Last edited:
They put new camshaft sensor, done some wring up properly, sorted the ecu up properly.....now they are saying it needs 2 injectors !!!!

Could it be right ??? because once it start it goess really nicely.?

Someone please ???

Doing somehting properly doens't tell us what they actualy did.

could be injectors they are trouble on the car take it to another garage though usless us trying to help you with your level of car knowledge by the sounds of it.
 
  Clio 1.5 dCi 80
Ok ... basicly he they said there was a problem with the engine timing... so they had to redo the engine timing because it was replace but was not put back together properly. then he said there was a wiring problem on one of the sensor conectors... and he said he has sorted that... then he said there was no response from the ecu... and he said he sorted the wiring for that aswell and he said he it might be the camshaft sensor...i told the b*****d to change that ... and he did ... still no respons

Now i get a call saying 2 injectors are faulty ( Leaking ) and they need to be changed .. (£429)...

BTW.. when i had the car started and when i hit around 2.5k upto 3.0k the 2 stop lights used to flash along with the engine management light ... all of them kept flashing when i floored it and hit between those revs.

So far they have a bill of £555 for me plus that £429... it seriously does not look good

Hope this helps
 
If the garage did the cambelt but messed it up then its there bill to sort.

what does he mean no response form the ecu was it dead if so needs chnaging etc.

theres only one stop light what other light do you mean?

what i don't understand is why didn't you fix the car anyway there faults loged as to why they were comming on gfet the fault codes for those etc.

Forget this messing about take it to a garage who know what there doing they sound like they don't know what going on.
 
  Clio 1.5 dCi 80
Ok.... thanks for the input so far edde.. most appricheated.

Now i got the car started yestreday when i went to renault... well dad did actually .. we bumped it .. and it started... with LOOTS of white smoke

Mechanic said it is deffo a injector problem.... so we orderd 2 injectors that are faulty..

Arriving on friday morning... so my dad is going to fit it there.. and they are going to program for us for free... my dad already paid a bill off £555 yesterday and another £360 has to be paid for the injecctors...

piss take....never a french again lol
 


Top