ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Still hesitating & running out of ideas



  Clio III
Hello everybody!
First post, and I'll be short because Swedish is my first language. But I'll give it a try.

2007 Clio 1.2tce D4f 784
I bought it Stuttering and with hesitation, mostly when cold.
Cleaned trottle body twice, map sensors
Replaced crank sensor, plugs, leads, coils
Got better.
Replaced inlet air temp sensor and coolant temp sensor. The later dropped the engine temp from 4 to 2 bars. Checked the injector coils. Checked every connector and hose under the bonnet.
I have the Renault Can Clip. The only error it register is df060 airbag /seat belt tensioner.
The car runs much better now. But I still have a intermittent stutter/hesitation in the rev range of 2000-3000rpm. Idle is good.
Running out of ideas, please help.
 
  Renault clio 1.2
Hello everybody!
First post, and I'll be short because Swedish is my first language. But I'll give it a try.

2007 Clio 1.2tce D4f 784
I bought it Stuttering and with hesitation, mostly when cold.
Cleaned trottle body twice, map sensors
Replaced crank sensor, plugs, leads, coils
Got better.
Replaced inlet air temp sensor and coolant temp sensor. The later dropped the engine temp from 4 to 2 bars. Checked the injector coils. Checked every connector and hose under the bonnet.
I have the Renault Can Clip. The only error it register is df060 airbag /seat belt tensioner.
The car runs much better now. But I still have a intermittent stutter/hesitation in the rev range of 2000-3000rpm. Idle is good.
Running out of ideas, please help.
Is it original air filter maybe blocked is crankcase breather attached to inlet if not that would do it carbon canister leads and purge valve you done the rest and petrol filler cap
 

HR-81

ClioSport Club Member
  Clio 182 Cup
Hi.
Not sure if this is of use, but had a similar problem in my 182 recently which made the engine light come on. Light and full throttle was fine but anywhere in the middle and it stuttered and started to die.
The lambda sensor needed replacing and this has cured the problem.
Good luck!
 
  Clio III
Hi.
Not sure if this is of use, but had a similar problem in my 182 recently which made the engine light come on. Light and full throttle was fine but anywhere in the middle and it stuttered and started to die.
The lambda sensor needed replacing and this has cured the problem.
Good luck!

Thanks for the reply. Since my first post I've changed both of them but no success on the behavior
 
  Renault clio 1.2
Thanks for the reply. Since my first post I've changed both of them but no success on the behavior
Most clio problems revolve around a few items. Purge valve stuck leak in emissions tubes or tubes not attached to inlet throttle body dirty crankshaft sensor dirty or map sensor not seated properly needs to be stuck down and coil packs you can buy the whole lot of e bay for about 150 quid then have fun changing them 1 by 1
 
  Clio III
Most clio problems revolve around a few items. Purge valve stuck leak in emissions tubes or tubes not attached to inlet throttle body dirty crankshaft sensor dirty or map sensor not seated properly needs to be stuck down and coil packs you can buy the whole lot of e bay for about 150 quid then have fun changing them 1 by 1
May I ask about the purge valve location?
 
  Clio III
May I ask about the purge valve location?
I think that I have found it. When I run the diagnostic in clip it clicks repetitive.

Did a search for symptoms of a bad valve. Hard to start and bad idle. Non of which I suffer from. High gas consumption and stutter is spot on. Check engine light - not

How to diagnose valve?
 
  Clio III
Checked boost pressure valve, opens and stay shut without current. Did the same to the purge valve 👍
Hoses from purge valve to engine is open and back vents are working. Line to canister is open.
 
  Clio III
I might have found the fault or the solution....
This error search startade out with the engine running rough when purchased. Mostly when cold. Back to the roots made me run test in the 2-3000 rpm range puttning old parts back.
New parts does not allways mean error free parts.

First I put back the old ignition wires... and it got better. +Old ignition coil, stutter was gone. But the cold start behavior was back. Also the weakness when starting in 1:st gear. So i guess both the new wires and coil was sub standard. There was a period when newly installed things worked fine. Then stuttering came along. Made a order for top shelf coil & cabels.
Hoping for the best.
 
  Clio III
I might have found the fault or the solution....
This error search startade out with the engine running rough when purchased. Mostly when cold. Back to the roots made me run test in the 2-3000 rpm range puttning old parts back.
New parts does not allways mean error free parts.

First I put back the old ignition wires... and it got better. +Old ignition coil, stutter was gone. But the cold start behavior was back. Also the weakness when starting in 1:st gear. So i guess both the new wires and coil was sub standard. There was a period when newly installed things worked fine. Then stuttering came along. Made a order for top shelf coil & cabels.
Hoping for the best.

Bosch coil and premium cabels didn't fix it. I was wrong
 
  Clio III
IMG_20200914_123728.jpg

The Bosch coil didn't do it. Tried to get a compression test at a local shop, but the hole was to narrow. My latest idea is that the injector on cyl 3 is leaking /not preforming between 2-3000 rpm. Getting a used replacement on Monday, wish me luck 🤞
 
  Clio III
Hello!
Received my salvage injector today.
I took a syringe with some tubes attached and filled it up with concentrated
RISLONE injection cleaner. Flushed each one and left them to soak with it inside.

Put them Back in the car, I allowed the engine to reach correct temperature on idle. Not touching anything.
Went out on a drive and problem solved.
No hesitation, runs fine.
Spark plug 3 is regaining its preferred color.

Hopefully gas mileage will improve now.
The only thing concerning me about that issue is the new coolant temp sensor. It senses a slightly cooler temperature (two bars) then the old one(4 bars).
In my world the computer should give the engine slightly more fuel...

Thanks for all the support and advise.
/Ronnie :)

IMG_20200921_104721.jpg

IMG_20200921_123722.jpg
IMG_20200921_123428.jpg
 
  • Like
Reactions: MLB


Top