ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?! HELP



  182 Cup, DC2, E500
Hi all

Ok so last weekend the Clio 182 was rebuilt with the following;

Genuine front lower arms
Genuine CUP dampers
Genuine NEW top mount kit with correct NEW spacers
Genuine front ARB drop link things (not the D bushes)
Genuine front track rod ends
Cooksport lowering springs

Everything was stripped carefully and rebuilt with care and attention. Everything was torqued up correct.

The problem....

I now have a knocking sound from what appears to be the top mounts. It's fine on smooth roads, but over jiggly East London roads it's rattling it's back side off! I can't take it!

I had ZERO rattle before, or knocking, but now I do. It's driving me MAD.

The legs have been out again, stripped and rebuilt. The spring sits correctly, the bearing/boot is correctly fitted, the spacer nut tight, and then assembled into the vehicle.

Every nut and bolt that was touched has been double checked, nothing is loose.

The hubs were removed from the vehicle as the lower arm balljoints just wouldn't shift out of the knuckle, so the driveshafts were pulled out of the hubs. However, the splines were cleaned and then slotted back in easily. These were then torqued to 275Nm, so they aren't loose.

I just don't get it know. It's depressing me. So much money and effort and now it's worse than what it was.

I've even taken off the top hat, slid an M14 washer over the 'spacer' and then re-assembled. No difference.

I've also junked all the old parts, thinking they wouldn't be needed again. I cannot go back to the old top mounts, and as far as I know I cannot get them again since they have all been superceeded to the crap ones I've got.

On the verge of kicking the car in, it's seriously playing with me and I'm loosing the interest in getting it back to just how it was.

For those in the know, I'm also taking off and selling the Cooksport springs - they have completed 200 miles maximum.

Any advice appreciated. I'm so hacked off.
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Anyone with a comment?
 
  A special one.
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Hard one to diagnose without seeing it.
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

If you see it you will see nothing!

Everything is tight as to be expected, nothing stand out as in fitted wrong so I'm truly stumped.

What are you first thoughts mate?

Any thought is a good thought!
 
  A special one.
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Is the top mount tight to the shock?
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

OK

The 27mm nut is wound right down but the large rubber bush supplied with the top mount kit still moves around a bit. I hear this is normal.

If you grab the top mount from under the bonnet you can turn the plate by hand, but the nyloc is as tight as it will go. I believe its normal for it to still be able to turn.

What are you thoughts buddy?
 

GrahamS

ClioSport Club Member
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Dogbone. I have done exactly the same recently to find a knock over bumps. Changed the dogbone today and it's resolved. Old one was fubar.

Where does it sound like it's coming from (which side/height)? Is there any vibration. Can you video it and post it up :)
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Dogbone changed by Renault two weeks ago.

All we did was change the suspension!

Sounds like its coming from the top mounts, both sides.

No vibration, no knock through the steering wheel.

Just sounds like a top mount/ drop link (traditional style) knock.
 

Pauleds

ClioSport Club Member
  Merc Dueliner sport
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Try more washers on the top mounts to overtighten it.
 
  Clio 172
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

If you jack the car up on one side, put your foot in the wheel spokes and push down does the knocking occur?
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Nice thought Gaverick, not thought of that. I'll try it.

I had some M14 washers (3mm thick) machined down at work to 28mm OD and fitted those under the top plate (on top of the 27mm spacer nut thing) after work.

I have two threads left on the nyloc, so I couldn't go any thicker on the washers.

The knocking sounds are still there!
 
  182
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

New top mounts are re designed not to use washers to space the top plate away from the turret.

When you put the hub back on did you press the track rod end back in before tightening the nut? As its chamferd and holds its own when pressed in using a jack etc other wise they just rattle about in the hole.

Also are the ball joints located correctly??

Double check the rear mounting bolts on the lower arms are tight.
 
Last edited:
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Thanks Martin. I'll try that.

With regards to the track rods, thinking back, I think we just slotted then into the whole and then wizzed the nut up with a nut runner.

Are you saying they need pressing into the hole first? The track rod is tight, the nut is secure with lots of thread exposed suggesting its pulled in correctly.

I'm now wondering whether it's something to do with removing the hubs....the driveshaft splines were seated correctly and torqued up to 275Nm suggesting they aswell have pulled in correctly.

I'm stumped.
 
  Clio 172
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

I'd try what I suggested first and if it does knock I'd be inclined to say its the top mounts. If not then start looking lower down.
 
  182
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

If you have exposed thread above the nut then its in ok.
 
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

how much thread is through ? picture of the strut top ?
 
  182 Cup, DC2, E500
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Hi chaps

There are currently about 2 threads visible after using the M14 3mm washer I had turned at work.
 
  182
Re: Very annoyed - rebuilt whole suspension with new mounts and now I have a knock?!

Remove the washer. It does absolutlely nothing with the new style mounts. Tbf it never done anything with the old style.
 


Top