ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

172 heater



DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
While servicing my car I double checked by Googling which way around the cabin filter goes but noticed all the photos are different to mine. The big plug is just lying loose rather than clipped into the heater blower where there is no clip to hold it, there also an open socket with corroded pins on the blower unit itself.

Could it have been replaced with the wrong unit?
 
  182 clio
While servicing my car I double checked by Googling which way around the cabin filter goes but noticed all the photos are different to mine. The big plug is just lying loose rather than clipped into the heater blower where there is no clip to hold it, there also an open socket with corroded pins on the blower unit itself.

Could it have been replaced with the wrong unit?
Any pictures
 

JamesBryan

ClioSport Club Member
  Titanium 182
That's what I though, I think theres at least 3 cars making up my 172.

I wonder if its had a replacement from a non sport model, probably why my ac doesnt work too
Yeah it's definitely different to what I've seen on my 182 and others.
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
It is odd, the pins are pretty damn corroded on the heater resistor so I cant imagine them cleaning up. All the fan speeds work and the warm air is controllable just no ac
 
  182 clio
Here's a picture of 182 top box striped

As you can see that goes the left hole so is facing upwards.
Yours seem to go in side ways with no plug connected
IMG_20191011_135115.jpg
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
But everything works heat wise and all fan speeds work so that suggests the heater resistor is working somehow doesnt it?
 
  182 clio
Not sure.
The resistor I'm sure has to do with keeping a constant heat. So if set at say 19c it should adjust between hot and cold to keep it at 19c.
Also they are common for stopping the blowers from working so maybe someone has bypassed that part just a guess though.
Tbh this has me scratching my head.
If it's been bypassed that could be the reason you have no Aircon.
Top dash off and trace the wire from heater box to inside would be my suggestion.
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
The aircon is because the system has no pressure in it but the climate control seems to work fine. I thought someone else might be able shed some light on it, Renaults hey, always entertaining!
 
  182 clio
🤣
Yeah I replaced condenser dryer and pipes to bulk head seems to have done the trick think it cost about 20 used good condition though new o rings regas
 


Top