ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Broadband- Not Working



Ant1

ClioSport Club Member
Does andbody know why the only website i can view is cliosport :mad:

Eveything else comes up with " This page cannot be displayed"

Tried my laptop and it's exactly the f**king same.

Any ideas???
 
  Clio 182
Hi Ant, If you still need help let me know, it depends on what you setup is, are you using a router or anything? It may help if you restart your router. It may be that the firewall has kicked in?
 

Ant1

ClioSport Club Member
Hi Ant, If you still need help let me know, it depends on what you setup is, are you using a router or anything? It may help if you restart your router. It may be that the firewall has kicked in?

Hi,

Nope no routers or anything else inbetween the modem and the wall. Just seems very strange. It's been 3 hrs now. DId it 4 weeks ago and just suddenly started working again. I'm very knowledgeable with computers but this has completely stumped me! Unless there is a temp fault with the exchange or provider?
 
  Clio 182
ok go into dos and type nslookup www.google.co.uk, you should get a non authorative reply from wwwl.google.co.uk this will prove that you have a working net connection and you could then check the security settings on your browser
 

Ant1

ClioSport Club Member
ok go into dos and type nslookup www.google.co.uk, you should get a non authorative reply from wwwl.google.co.uk this will prove that you have a working net connection and you could then check the security settings on your browser

Comes up with non authorative reply for cliosport but no other website.

There are 3 other pc's in the house hold and they all suffer from the same problem:dapprove:
 
  Clio 182
ok, who is your internet providor?
if there are 3 other pcs using the internet in the house I would presume you are using some kind of router to distribute the internet to all pcs? Are you using any software based firewalls like zone alarm or mcaffee?
 
  Clio 182
nslookup will go and check the dns server to do a forward lookup on the web address given and convert it to an ip address. The dns server is usally provided by the ISP, if the dns server is missing/misconfigured this can be one of the reasons why an internet connection is lost. YOu may also want to try a tracert 66.102.9.147 (this is google IP) tracert will show the route your nslookup request takes to reach its destination, it will also show me if you are using a router and if the requests are passing through it successfuly
 

Ant1

ClioSport Club Member
ok, who is your internet providor?
if there are 3 other pcs using the internet in the house I would presume you are using some kind of router to distribute the internet to all pcs? Are you using any software based firewalls like zone alarm or mcaffee?

One is a laptop, so we will just unplug one of the pcs for the connection. We have two cables running to the telephone line. We have to swap over the cables depending on which computer we want to use. So no router installed (Majour house renovation going on).

Don't use ANY firewalls except for the one provided on the sp2 and that is even switched off!!
 

Ant1

ClioSport Club Member
It's all just started working again after 4 hrs for no reason. Must be a problem with the provider!
 


Top