ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Car using oil on long journeys...



  200 FF Storm Grey
Only had an oil change about 4 months ago, done a 5 hour round motorway trip, just got back in car and oil is flashing low.

Not the first time its done this aftera long drive, I do give it some at times but largely mid revs.

Car isn't leaking oil, what could be the reason for this?

It may well be using it over time and the long journey part is just coincidence?

:-/
 
Have you checked the oil level on the dipstick? Seen quite a few of those sensors (that show the level on the dash) go faulty
 
  200 FF Storm Grey
I have previously and its been low there too, yet to check it since yesterday though, will have a look in my dinner hour.

Howcome the oil light itself doesn't come up? It just flashes low oil on the indicator and the service light shows.
 
Nah unless there was pretty much no oil in the car at all, or if your engine/oil pump was failing. See what its like on the dipstick, if its OK then its a pretty sure bet its the oil level sensor playing up..
 

Silent_Scone

ClioSport Club Member
  Evo 5 RS
if it's over long journeys might be leaky rocker cover seal/bolt as the oil thins out..be a bit worried if it was using that much though..if it's not smoking it's tits off it's probably just a faulty sensor
 
  200 FF Storm Grey
if it's over long journeys might be leaky rocker cover seal/bolt as the oil thins out..be a bit worried if it was using that much though..if it's not smoking it's tits off it's probably just a faulty sensor

There doesnt seem to be any oil in the engine bay, when I went to NWP to have the last oil change there was a small bit of oil on the underside of the car, they suggested it might be a leaking gasket (can't remember the name for the exact gasket), I was going to get it sorted there and then but they were pushed for time so not thought about it since, it was only a very small amount though and I'm yet to smell any burning oil / see any oil patches.
 
  200 FF Storm Grey
Yep the dipstick is reading low aswell, just below the bottom marker.

So I know it's genuinely lost oil, I know it's done it before, I'm fairly positive there isn't a leak severe enough to loose that amount of oil so it must be burning it?

Could head gasket be a cause? Is there a hundred things it could be?
 

Silent_Scone

ClioSport Club Member
  Evo 5 RS
headgasket would be a rare case indeed maybe get someone to drive behind you to double check it's not puffing on or off throttle..if it's over gradual time and mainly on long journeys I'd consider taking the plenum off again and check it's not pissing out from the rocker cover
 
  200 FF Storm Grey
Is it smoking at all under load when driving?

Well I have been noticing some smoking but the weather has been that cold it's hard to tell whether it's just through that, there's no black muck on the back like you might expect from an oil burner.
 
  200 FF Storm Grey
headgasket would be a rare case indeed maybe get someone to drive behind you to double check it's not puffing on or off throttle..if it's over gradual time and mainly on long journeys I'd consider taking the plenum off again and check it's not pissing out from the rocker cover

The long journeys bit is a funny one as obviously you're more likely to burn through the oil on a longer journey as you're driving the car further than you would usually so might just be mere co-incidence that the oil has flashed as low both times after a long drive.

Which is the plenum, the top half of the inlets?? Knowledge is a bit sh1t when it comes to under the hood.
 
  a thirsty one
fill it up to max and carefully monitor the consumption over the next few journeys may help indicate the area its leaking from.

was it deff upto max safter the oil change? it may have only been half full and as such not used as much as you thought.
 
  200 FF Storm Grey
fill it up to max and carefully monitor the consumption over the next few journeys may help indicate the area its leaking from.

was it deff upto max safter the oil change? it may have only been half full and as such not used as much as you thought.

Well I got a full service at NWP around march time and put in the good stuff off of Opie Oils, forget the name, Sylotec or something similiar? Ran low again around July time, put in a couple of litres of halfords crap (money was tight) then got another Oil Change at NWP around September/October time with what ever fully synthetic it is that they use.

So from then till now it's gone through about 2-3 litres i'd say (bearing in mind the dipstick/sensor is probably fairly conservative).
 

Silent_Scone

ClioSport Club Member
  Evo 5 RS
The long journeys bit is a funny one as obviously you're more likely to burn through the oil on a longer journey as you're driving the car further than you would usually so might just be mere co-incidence that the oil has flashed as low both times after a long drive.

Which is the plenum, the top half of the inlets?? Knowledge is a bit sh1t when it comes to under the hood.

that's it.. take you about 10 minutes.

black smoke is unburnt fuel btw, oil will be white with a blue tint..just get someone to go behind you and hit the redline lol they'll soon tell you
 
  200 FF Storm Grey
Course it is :dead:, i'll get somebody to check then mate and will have a look at the plenum on saturday, what can I expect to see when I look under the rocker cover? Obvious oil leak/spraying?

If it is smoking from driving at least I know where its going, most likely going to be from that.

Appreciate the help lads!
 

Ricardos

ClioSport Club Member
  LY 200 EDC
I had an oil and filter change about 4k ago, i used ELF Renault oil and filter which guarantees i'm using the right viscosity oil for starters. I checked the dipstick last week and it was halfway between MIN and MAX lines so i topped it back up. That's 4 laps of the Nurburgring, motorway driving, B road blasts, to and from work cruising in that 4k.

Losing oil to me means blowing past the rings or a leak, rings scenario will mean blowing smoke and the smell of oil. Like people have mentioned maybe a rocker cover leak or maybe sump but i'd imagine they would be noticeable when the engine is running and under pressure? If the oil pressure light comes on, SHUT the engine down straight away
 
  Mk5 golf gti
never had an f4r that used any oil tbh

i would be looking along the lines of oil pressure switch or maybe a gasket or sump plug or just any obvious signs of where the leak is coming from
 
  a thirsty one
for the first few years mine never used a drop but it does use a tiny bit now, however i have been using mobil 1 fully sync 0w-40 for the last few years i need to top up 1/2 a litre in 6 months.

iirc correct it is about half a litre from min-max on the dipstick but im sure if thats wrong someone will update
 


Top