Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • When you purchase through links on our site, we may earn an affiliate commission. Read more here.

Cigarette/12V socket not giving power

  2006 Clio 182
Hey team.

Have a Clio 182. The cigarette lighter/12V by the ash tray is not providing power when I plug chargers etc. (Have tried multiple and tested them on other cars) into it. Initially hoped it was the fuse but have been told the radio and map light run off the same fuse, which are all working fine. So is the light in the ashtray and the orange light cigarette lighter.

Worth noting it works as an actual cigarette lighter like pops up hot when you click it down.

Any tips on this. Should I try clean it? Is likely to be wiring? Is it worth replacing the whole assembly? It does look a wee bit corried.



ClioSport Club Member
  Titanium 182
If it does im happy to enlightened on which one it is! Maybe what I was reading was for the non Renault Sport Clios?

Actually you're right, it's the same fuse as the stereo. Fuse F7


Pull the whole tray out and see if it's plugged in underneath.


ClioSport Club Member
If it works as a cig lighter then it's getting power 😂

Must be your device?/socket

Give the device a twist and see if it starts producing power that will usually confirm that it's dirty/corroded


ClioSport Admin
I know this probably isn’t a perfect way of resolving the issue but I suspected that the plus wasn’t touching the bottom of the socket so dropped a piece of tin foil folded up into the socket on my 182 and that worked.